Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2008, 10:32 AM   #11
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Good Video Editor/Creator

Quote:
Originally Posted by jashan17 View Post
Hmmm, youre missing out but okay...

I would use it, I just can't get the transitions or video fx working. The install is only like 100MB...I don't wanna pay $500 if I don't get whats advertised...
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 02-06-2008, 11:53 AM   #12
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Good Video Editor/Creator

Quote:
Originally Posted by drumthrasher View Post
I would use it, I just can't get the transitions or video fx working. The install is only like 100MB...I don't wanna pay $500 if I don't get whats advertised...
Oh, what is it exactly saying?
__________________

jashan17 is offline   Reply With Quote
Old 02-06-2008, 12:22 PM   #13
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Good Video Editor/Creator

Quote:
Originally Posted by jashan17 View Post
Oh, what is it exactly saying?
When I go to the appropriate tabs it says that I need to reinstall the program, yet doing so doesn't fix it.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 02-06-2008, 01:48 PM   #14
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Good Video Editor/Creator

Quote:
Originally Posted by drumthrasher View Post
When I go to the appropriate tabs it says that I need to reinstall the program, yet doing so doesn't fix it.
Oh well then..lol
__________________

__________________
FILMS: www.youtube.com/renderingglintfilms
Intel Q6600 2.4Ghz Quad Core @ 3.0 Ghz/Corsair TWINX 800Mhz 4GB @ 850Mhz/Thermaltake Silent 775D/BFG GTX 260 OC edition/XFX nforce 680i/Hitachi Deskstar 750GB 7200 RPM/Apevia Warlock 750-watt/Vista 64-bit/Ultra Aluminus Full tower case/Samsung Blu-Ray Writer
jashan17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0