Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-06-2005, 05:04 PM   #1
Daemon Poster
jay8990's Avatar
Join Date: Jun 2004
Posts: 838
Send a message via MSN to jay8990
Default a good moan at microsoft...

well earlier today i was using the computer as normal.. and i clicked the X to close an internet window, at this the computer restarted itself! when i started back up i got the usual garbage.. (the system has recovered form seriuos error blah blah) but i thought it was the end of it... not so

after a while i got all these message popping up sayin write errors failure system all that crap.. and the system restarted itself again, however when it started back up, it ran through bios and then the windows blue screen of death flashed up for a split second, and then the system restarted!

so after a long time (about 5 hours) of playing with jumpers on hard disks (found out they were wrong), booting into knoppix to view config files, removing unneccessary hardware, everything i could think of basically! i slotted my xp disk in to reformat, first though i went into repair menu. I ran chkdsk, and fixboot! these both came up with a heap of crap about fixing errors, and when i restarted again... it was fine! (of course i then had to reconnect all my hardware and everything else id screwed around with) but oh well.. fixed now

i guess it isnt really a moan at microsoft, something did screw up in the boot sector(thats what fixboot repaired) but that was probably because i had the jumpers wrong! there tools for fixing it worked a treat.. and now im back on here having only lost a night

now normally id read the post over to make sure there no spelling, or that iv not said something stupid.. but tis so long i cant be botherd! hope its all ok!

--- Every man dies, not every man really lives ---
jay8990 is offline   Reply With Quote
Old 07-06-2005, 05:09 PM   #2
Join Date: May 2005
Posts: 805
Default Re: a good moan at microsoft...

Also go to trendmicro.com and run a full virus scan at housecall. It may have been a virus you picked up on the net.
per is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0