Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2009, 12:30 PM   #1
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default gigabit not detecting

we just recently bought a dlink DIR-825 router and its suppose to support gigabit band. the main computer in the house detected the gigabit but my computer is still stuck on megabit, does anyone know why?
__________________

ericf1993 is offline   Reply With Quote
Old 02-01-2009, 12:34 PM   #2
Fully Optimized
 
tom-knox's Avatar
 
Join Date: Jun 2007
Posts: 2,451
Send a message via MSN to tom-knox
Default Re: gigabit not detecting

What networking equipment have you got on the pc?
__________________

__________________
New laptop:
2.1 Ghz Core 2 Duo processor :: nVidia GT150m :: 15.6" HD LCD :: 4gb RAM :: 320gb HDD

New player: iPhone 4 32gb
tom-knox is offline   Reply With Quote
Old 02-01-2009, 04:16 PM   #3
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: gigabit not detecting

im using the ethernet jack on my motherboard, its a MSI K8N NEO4 Ultra, i think it supports gigabit but im not sure
ericf1993 is offline   Reply With Quote
Old 02-01-2009, 04:18 PM   #4
Fully Optimized
 
tom-knox's Avatar
 
Join Date: Jun 2007
Posts: 2,451
Send a message via MSN to tom-knox
Default Re: gigabit not detecting

Well networks are like chains, they're only as strong as their weakest point. First thing i'd do is check everything the signal is passing through supports gigabit.

From what i can see that board is fine. There are also apparently two ethernet ports. You've tried both haven't you?
__________________
New laptop:
2.1 Ghz Core 2 Duo processor :: nVidia GT150m :: 15.6" HD LCD :: 4gb RAM :: 320gb HDD

New player: iPhone 4 32gb
tom-knox is offline   Reply With Quote
Old 02-01-2009, 06:46 PM   #5
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: gigabit not detecting

yes ive tried both
ericf1993 is offline   Reply With Quote
Old 02-01-2009, 08:04 PM   #6
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: gigabit not detecting

Quote:
Originally Posted by ericf1993 View Post
we just recently bought a dlink DIR-825 router and its suppose to support gigabit band. the main computer in the house detected the gigabit but my computer is still stuck on megabit, does anyone know why?
You mean the network connection only shows at connected at 100mb full duplex?

What kind of wiring do you use in your house for ethernet?
DJ-CHRIS is offline   Reply With Quote
Old 02-01-2009, 08:08 PM   #7
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: gigabit not detecting

it shows up to 1000mb full duplex but then it still wont go to 1000mb when i switch to it
__________________

ericf1993 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0