Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2005, 03:54 PM   #1
In Runtime
 
dangerousbeme's Avatar
 
Join Date: Jan 2005
Posts: 112
Default Getting speakers working

I just got new speakers and I got them all set up except for the connction to my computer. There 3 are plugs that are supposed to go in to my comp and are colored green, orange, and black. I know that these should go int he colored ports on my computer, but my sound card has no colors on it. I know which ports on my sound card do what, but I do not know what the three cables are meant for, and my speakers manual didnt say.

Does anyone know what ports these 3 plugs are meant to go in?
__________________

dangerousbeme is offline   Reply With Quote
Old 02-06-2005, 04:03 PM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Getting speakers working

one is the front channel, one is the rear channel and one will be the subwoofer
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 02-06-2005, 04:51 PM   #3
In Runtime
 
dangerousbeme's Avatar
 
Join Date: Jan 2005
Posts: 112
Default Re: Getting speakers working

do u know which is which, (like is there a color standard for all speakers)
dangerousbeme is offline   Reply With Quote
Old 02-06-2005, 04:56 PM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Getting speakers working

not sure about that
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 02-06-2005, 05:50 PM   #5
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Getting speakers working

Green's front, orange is sub/center, black is rear... That's how it is on my sound blaster live if I remember correctly.
The_Other_One is offline   Reply With Quote
Old 02-06-2005, 10:29 PM   #6
In Runtime
 
dangerousbeme's Avatar
 
Join Date: Jan 2005
Posts: 112
Default Re: Getting speakers working

ok i got the back ones and front center in, but im stil having problems with the front left and right ones. According to my sound card manual, the slots are: IEEE 1394, rear out, line out, microphone in, line in, analog out, and digital out. the rear out is self explanatory, but does nayone have suggestion on where the two other plugs shood go?
__________________

dangerousbeme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0