Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-17-2005, 10:56 PM   #11
Solid State Member
Join Date: Apr 2005
Posts: 6
Default Re: Getting no output from mobo

when the computer locked up how was that fixed?

skizzm is offline   Reply With Quote
Old 04-17-2005, 11:03 PM   #12
Daemon Poster
The_Other_One's Avatar
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Getting no output from mobo

Shutting it down, removing the offending drive(s) and adjusting the jumpers to the correct settings...

Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 04-18-2005, 03:23 AM   #13
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Getting no output from mobo

That is weird.

You could try resetting the bios, but it's different for all motherboards. If you want the DVD drive, connect this up as a Master.

Choose 1 or 2:

1. If theres no CMOS Memory Clearing Header (a switch close to the battery)

Remove the circular battery on the motherboard and leave it out for an hour or so and place it back (in the right polarity)

2. If there is a CMOS Memory Jumper

and if theres a switch near the battery (On some ABIT motherboards there is called the CMOS Memory Clearing Header to clear the memory from the BIOS)
and there should be a jumper set to 3 for normal operation. Take this out and place it in 1 to clear the memory and leave it in there for a few minutes then put it back to one.

3. Reboot computer, try again

Hope this helps

Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0