Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2008, 04:44 PM   #1
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Geting windows to install HD

Hi, im sure before i've been able to connect a IDE harddrive to the computer and then when it boots up windows automatically detects it an installs it
BUT

when i stuck in a new maxtor 120GB hard disk today it detected the drive in the BIOS but then didn't display it in my computer in windows... then drive is set as a slave, as it should be but it is not displaying.... dont tell me i have to download drives a shizzle

Thanks
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 04-06-2008, 10:58 AM   #2
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: Geting windows to install HD

if you go into control panel, and then admin tools, and then computer management, then disk management you should see it there and i think you will have to format it then it will show up then
__________________

__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 04-06-2008, 04:11 PM   #3
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Geting windows to install HD

hangon didn't worshipme post a reply to tih syesterday. yeh i got it working in the end. im sure i posted another reply.... but where is the post????
cheers anyway
__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 04-06-2008, 04:26 PM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Geting windows to install HD

I can answer that one you have Two threads on the same subject
http://www.computerforums.org/showthread.php?t=70006
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0