Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-08-2005, 09:02 AM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Gericom Ego help

Hi,

I have a bit of a problem. I have to fix this computer for my Grandad now... there is no sound...and I have tried everything to find out what soundcard it has.

No documentation was given or discs as it is 2nd hand to get any information from. I have tried to go into bios to find out if the soundcard is enabled if it is a motherboard soundcard but it is a bios i have never heard of, and has no information.

The laptop itelf does not contain any information either and only Gericom Ego as the model...

I have tried going into System to find out sound card and nothing. Plus tried to find drivers but none there, and so it says no sound is installed but i know it has a soundcard.

I have also tried restarting the laptop to see the moterboard manufacturer and model number but it has a Gericom start instead which then leads to windows... Bios doesn'r let me disable this either so there is no way of finding out...

Any help will be appreciated
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-08-2005, 10:16 AM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Gericom Ego help

have you installed the sound card drivers?
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 04-08-2005, 10:44 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default

Thats the thing, i had no drivers, or any way of knowing what the laptop had in it.

I've sorted it out now though, video drivers and sound drivers. When it asked for drivers, i just selected to show a list and guessed what they were. The video drivers were an easy one to select as it is a radeon 9700. The sound card I just guessed to be a Intel RealTek and that worked straight away!

Thanks for the help anyways
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-11-2005, 04:36 AM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Gericom Ego help

ok no problem
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0