Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-02-2006, 09:12 PM   #1
Beta Member
 
Join Date: Oct 2006
Posts: 2
Default Gateway Notebook Sound Problem

I've recently gotten my Gateway notebook computer repaired becuse of a problem with the hard drive, I went to thoose people at Best Buy. When I got it back I had to load the recovery cd I got when I first bought it. When I began using it, it didn't have anything, wireless network, sound, or video options. I went to www.gateway.com do get the drivers for the things that were missing. I was succesfully able to load the wireless network and the video options, but was unable to load the sound. Does anyone know what could have happened to my computer? Mabey the people at Best Buy took out the sound card... but why would they do that???
__________________

New Age Old is offline   Reply With Quote
Old 10-02-2006, 09:20 PM   #2
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: Gateway Notebook Sound Problem

go to my computer>view system information, then click on the hardware tab>device manager. Check that out and see if if there or not. if there is a question mark icon in next to the sound card then you still have it.
__________________

__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 10-02-2006, 09:20 PM   #3
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: Gateway Notebook Sound Problem

also please give the model of the comp
__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 10-02-2006, 10:02 PM   #4
Beta Member
 
Join Date: Oct 2006
Posts: 2
Default Re: Gateway Notebook Sound Problem

Gateway MX6440 Notebook

And when I got to "Other Devices" it shows a question mark next to "ethernet controller" "mass storage control" "multimedia audio controller" "pci modem" "sm bus controller".
New Age Old is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0