Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-02-2009, 12:53 AM   #1
Beta Member
 
Join Date: Sep 2009
Posts: 4
Default gaming rig issue

Hello all. As the title states, I need help with my gaming rig.
Its been built for a while and here are the specs:

EVGA x58 sli LE mobo

EVGA gtx 285 superclocked edition

Intel core i7 920 @ 3.2ghz ( Overclocked by enabling the " Dummy O.C. feature in bios. "

G.Skill 6GB DDR3 running at 1333mhz

850w Corsair power supply

1tb Hitatachi HDD 7200rpm

windows vista ultimate 64-bit

Zalman CNPS10X Extreme CPU cooler

all in an antec 1200 case.

Okay so my problem is when I run a recent game ( a game with intensive graphics ) Such as oblivion or fallout 3, it randomly crashes and gives me a windows error. Once it locks up and goes back to the desktop the sound from the game stutters until I restart my computer.
This doesnt happen in older games such as TF2 or half life. Just wondering what the problem might be. My drivers are up to day ( at least windows says they are) and I just installed service pack 2 for vista 64 ( havnt tested games since. Im pretty sure its not overheating anyone have any ideas on what to do??? thanks =)
__________________

n1kkon is offline   Reply With Quote
Old 09-02-2009, 12:44 PM   #2
Baseband Member
 
Join Date: May 2009
Posts: 97
Default Re: gaming rig issue

does it lock up EVERY time you Play those two games?
how long will it last?
do you have some temp monitoring software to check the temps?
can you run Prime95 and furmark without crashing?

if so, It would have to be software I guess maybe the service pack will help
__________________

__________________
Intel i7 920 (OC to 3.5ghz), Asus P6T Deluxe, 6G Ram, GeForce 285 Superclocked, WinTV-HVR 2250 TV Tuner, 1TB & 750GB WD Black, Windows 7 HP 64, 32" LG Display
woody84 is offline   Reply With Quote
Old 09-02-2009, 01:50 PM   #3
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: gaming rig issue

Sounds more like a driver problem to me.

What drivers did you install? Did you use the ones on the CD included with the card or from Nvidia's site?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 09-02-2009, 02:08 PM   #4
Beta Member
 
Join Date: Sep 2009
Posts: 4
Default Re: gaming rig issue

It locks up in both games every time and it locks up in knights of the old republic too.
Its getting pretty frustrating. I re-installed the latest driver from evga website and even re-seated my graphics card all-together. I have tried running in windows compatibility mode and everything. Its not overheating because the game crashes in under a minute of gameplay. half life 2 is completely stable and doesnt lock up. same with TF2 and Prey.
n1kkon is offline   Reply With Quote
Old 09-02-2009, 02:15 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: gaming rig issue

Run a memory test.

Memtest86+
Atomic Rooster is offline   Reply With Quote
Old 09-02-2009, 10:25 PM   #6
Beta Member
 
Join Date: Sep 2009
Posts: 4
Default Re: gaming rig issue

Ran memtest and 100% passed.... still dont know whats wrong
n1kkon is offline   Reply With Quote
Old 09-02-2009, 10:32 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: gaming rig issue

Do you have the latest updates or patches for the games in question?
Atomic Rooster is offline   Reply With Quote
Old 09-02-2009, 10:38 PM   #8
Beta Member
 
Join Date: Sep 2009
Posts: 4
Default Re: gaming rig issue

Yes i have
n1kkon is offline   Reply With Quote
Old 09-02-2009, 11:19 PM   #9
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: gaming rig issue

Try rolling back to a different driver version, 181 was pretty stable. I get a BSOD in FC2 with my current drivers - 190.38 - XP32.

It could very well be bad compatibility for those particular games with ForceWare 190.38. (assuming your GTX series card uses the same Forceware.)

EDIT: Looks like 190.62 is out. My statement stands, however. I had no issues with 180-189 series drivers. Sometimes drivers that "increase performance" for a game by xx% typically cause other less popular games to crash or act weird.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 09-03-2009, 12:37 AM   #10
In Runtime
 
metin's Avatar
 
Join Date: Oct 2008
Posts: 364
Default Re: gaming rig issue

Oblivion and Fallout 3 are both made by Bethesda (if that relates to anything) and I remember when I played Oblivion, it would crash constantly

I believe it's more the game having bugs than the rig itself
__________________

__________________
CM-690|Biostar TP45HP|Xigmatek HDT S1283 w/ Bracket|Intel Core2Duo E8500|Seagate 500GB|Sapphire 4850 512MB|Corsair 4GB|Win 8 64bit|Acer 22" Monitor
metin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0