Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-22-2006, 02:48 PM   #1
Baseband Member
 
kkevvy's Avatar
 
Join Date: Aug 2005
Posts: 79
Default Gaming Ping Troubles, among other things...

Alright, so a week ago I was palying CS Source just fine, pretty high settings, about 60 FPS. Well maybe 4-5 days ago, my internet connection went poopy. I blame my Linksys wireless G router. I tried everything. But alas, I though I figured it out. I took out the network PCI card that came in the computer when I first got the computer, in August. It worked great and everything. SO I opened up my computer, reinstalled it, and, lo and behold, the internet started working again. Very Strange.

So heres the problem. Now, whenever I play a game online, no matter what the game is, my ping is at like 150 at the lowest, and I have broadband @ 756kb/s, or whatever. It goes through my router and into my computer. After that incident with the internet loss, this has been happening. My frames also drop to like 5 frames a second, and in Battlefield 2, I play it in single player with like 50 fps, on medium settings, and when I go into multiplayer, I get about 8 frames a second, on the same settings. And, like I said before, my ping is at like 170.


And, when I disconnect the router and plug the modem directly into my computer, I get no internet connection what so ever. Like I said, very strange.

Any help would be great, if you need more info, feel free to ask...
__________________

kkevvy is offline   Reply With Quote
Old 01-23-2006, 10:17 AM   #2
Baseband Member
 
kkevvy's Avatar
 
Join Date: Aug 2005
Posts: 79
Default Re: Gaming Ping Troubles, among other things...

Anybody know whats up?

Sorry I'm impatient, haha, I ahve a big clan match in BF2 coming up on friday night, so I'm kinda desperate.
__________________

kkevvy is offline   Reply With Quote
Old 01-23-2006, 12:56 PM   #3
Daemon Poster
 
Lac3y's Avatar
 
Join Date: Oct 2005
Posts: 1,110
Send a message via MSN to Lac3y
Default Re: Gaming Ping Troubles, among other things...

I also have a linksys router, and I have the exact same problem.

I have a 2meg connection and it should download around 270kbps, but it can barely get 70!

I'm really pissed with it.
__________________
Intel Core 2 Duo E8400 @ 3.7GHz
4GB OCZ PC-6400 RAM
Samsung Spinpoint 1TB HDD
ATI Radeon HD4890 with VoltageTweak
OCZ Stealth XStream 600w PSU
Lac3y is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0