Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-31-2008, 12:08 AM   #1
Beta Member
 
Join Date: Oct 2008
Posts: 4
Default gaming comp lagging with warhammer online?

Hey, just wondering if anyone out there has any ideas on my situation.
my computer that i just built for gaming (mainly warhammer) has an amd pheenom x4 9500 quad core procsessor, 8gd of ddr2 ram, 750 watt power supply, plenty of fans, and an nvidia 9800gtx+ graphics card. WHY AM I LAGGING, on my other comp wich is a xp 2core with 3 gigs of ram and a mediocre graphics card gets almost no lag at all.
__________________

paltheon is offline   Reply With Quote
Old 10-31-2008, 12:13 AM   #2
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: gaming comp lagging with warhammer online?

Thats very wierd. Do you have all your video driver up to date?

The 8800 I use for warhammer works great with very little lag and on Vista... Whats your ping while you play?
__________________

__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Old 10-31-2008, 12:22 AM   #3
Beta Member
 
Join Date: Oct 2008
Posts: 4
Default Re: gaming comp lagging with warhammer online?

yes, i made sure that they were all updated, how do i see my ping?
paltheon is offline   Reply With Quote
Old 10-31-2008, 12:56 AM   #4
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: gaming comp lagging with warhammer online?

It could probably be an internet issue. Are your drivers fully up to date on everything?
rohan23 is offline   Reply With Quote
Old 10-31-2008, 01:17 AM   #5
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: gaming comp lagging with warhammer online?

Really, I'm not sure for Warhammer. I'll see if I can find out. I'm going back to the Lan center tommorow to play lol.

What server are you on BTW?
__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Old 10-31-2008, 07:32 AM   #6
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: gaming comp lagging with warhammer online?

well if the card is only an average card. that's probably why...
__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 10-31-2008, 07:57 AM   #7
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: gaming comp lagging with warhammer online?

Quote:
Originally Posted by eslfish View Post
well if the card is only an average card. that's probably why...
He said his OTHER computer with a mediocore card didnt get any lag
j03 is offline   Reply With Quote
Old 10-31-2008, 10:47 AM   #8
Beta Member
 
Join Date: Oct 2008
Posts: 4
Default Re: gaming comp lagging with warhammer online?

yea my internet is 100mbps, i dont understand at all, all i can think of is that the processor may be bottlenecked by the graphics card?
paltheon is offline   Reply With Quote
Old 10-31-2008, 10:56 AM   #9
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: gaming comp lagging with warhammer online?

THat's just your network speed. Actual internet is slower than that.

I"m wondering if you have a flaky stick of RAM. Or if you are using a 64-bit OS then it could just be game incapatibility. With out more details of what you are running all we can really do is guess.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-31-2008, 01:56 PM   #10
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: gaming comp lagging with warhammer online?

Quote:
Originally Posted by J03 View Post
He said his OTHER computer with a mediocore card didnt get any lag
ohhh my bad, I mis-read that...LOL
__________________

__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0