Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2006, 03:47 PM   #1
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default games running slow...

ive been playing on rct3 and gta sa lately on my pc (check sig) ... i cant remember if i put my graphics card in there but ive attatched a pic. rct3 is on quite low settings and still runs slow. its still playable but it isnt that impressive, its not that new either (the game, my pc should run it fine), SA is also on the lowest setting and isnt as bad but still lags a lot sometimes and this also produces a crackling sound from my speakers (i made a thread on this but i dont think its to do with my router like someone said). any ideas what it could be... oh i downloaded the ceasar 4 demo and that runs ok on my pc but is a bit slow but thats a new game.
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 10-22-2006, 04:56 PM   #2
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: games running slow...

Thats odd. I know I had a problem with SA once. It was a sound problem. All I did was reinstall it and that fixed it right up. If that doesn' work run virus and spyware scanners. You could also try defraging your hd. I don't think that would help but you never know.

I know this is off topis but how did you get your toolbar to look black like that?
__________________

VirtualDrone is offline   Reply With Quote
Old 10-22-2006, 05:39 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: games running slow...

i used the uxtheme.dll patch and downloaded a vista theme. ive reinstalled and defragged etc.. even ran rct3 and sa on a clean reformat.. any other ideas...
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 10-22-2006, 06:53 PM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: games running slow...

Well, the onboard Xpress 200 isn't that great to offer nice performance. Also, it is hsaring with the RAM. You get both low memory and the graphics aren't really great.
lhuser is offline   Reply With Quote
Old 10-22-2006, 06:55 PM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: games running slow...

i know it isnt the best card ever... rct3 only needs a crappy 32mb something or other to run and not much ram so surely that should run well. i still cant figure out why it crackles. ive discovered its mainly when the pc is doing alot of things
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 10-23-2006, 10:34 AM   #6
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: games running slow...

quick bumpage
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 10-23-2006, 11:47 AM   #7
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: games running slow...

i see you have ZoneAlarm installed, along with your xp skins.. ect

have you tried running it with just a fresh XP install and SP2.

also do you have the latest drivers for your Video card, Mobo?

i would look into getting a new video card ASAP as well if you can.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 10-23-2006, 01:49 PM   #8
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: games running slow...

i still have a fair amount or ram left when running. i will try with disabling skins and stuff but ive tried without explorer.exe running and its the same thing... although this card sucks it should still run them surely... i cant upgrade it just yet
oh i still have the drivers from when i brought the pc back in january
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 10-23-2006, 01:51 PM   #9
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: games running slow...

Quote:
Originally Posted by dude1234
oh i still have the drivers from when i brought the pc back in january

Do a fresh install w/ sp2

download and install the latest drivers

install the games.

Crank the settings DOWN.

and let us know what happens
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 10-23-2006, 01:59 PM   #10
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: games running slow...

ive only just reformatted but might try again tomorrow. the settings are down low and ill try and find some more drivers. oh i downloaded disk keeper pro from somewhere... swiftly moving on, im running that and ill find the drivers and let you know how i get on, before formatting
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0