Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2011, 11:57 AM   #1
In Runtime
 
Join Date: Sep 2010
Posts: 240
Default Game starting problem

Ive put this in the hardware forum because i dont know whats causing my problem.

Ive just install UT3, when i click on it to run nothing happens.

The install went fine, and ive also tried to run it in compatability mode and run it as administrator.

I have installed it both in normal mode and safe mode, in safe mode the UT3 image comes up to show it is about to come on but then the explorer has a error and closes it down.

In my task manager when i click on the game i can see ut3.exe, but then it just disappears.

Any help?

p.s, i know my hardware is more than good enough to run this game

Ive also tryed it with a patch, still no good, windows just wont let it boot

Its as if its blocking it when it trys to run
__________________

TP-Oreilly is offline   Reply With Quote
Old 01-14-2011, 01:18 PM   #2
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: Game starting problem

System specs? Also, have you made sure the disc(s) is/are clean? I've had games that would install fine with even a fingerprint smudge, but it would corrupt just choice files enough to the point where the game wouldn't run, even though it installed fine.
__________________

Indigo is offline   Reply With Quote
Old 01-14-2011, 02:25 PM   #3
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Game starting problem

Do you have any firewall software installed? That game can be played online, so perhaps it checks for an internet connection when it goes through startup. Maybe it is being blocked by firewall software? Just a theory...
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 01-15-2011, 01:39 AM   #4
In Runtime
 
Join Date: Sep 2010
Posts: 240
Default Re: Game starting problem

Ive fixed it sort of, im just gonna use it on xp
TP-Oreilly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0