Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-12-2006, 06:28 PM   #1
Baseband Member
 
nyko02's Avatar
 
Join Date: May 2006
Posts: 29
Default Game play problem

ok i play world of warcraft and my game play is really choppy im running

Dell
Intel penitum4 1500mhz
40gb Hardrive
256Mb RAM
ATI 9550 256mb

And i was wondering if anyone knew if it would put another stick of 512 and if it would fix the problem!!!
__________________

nyko02 is offline   Reply With Quote
Old 05-12-2006, 06:43 PM   #2
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Game play problem

a 512 stick would DEFINITELY help. so would a new videocard.
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 05-12-2006, 07:19 PM   #3
In Runtime
 
blind_reaper8's Avatar
 
Join Date: May 2006
Posts: 189
Default Re: Game play problem

Heh... yea i would agree more ram... vid card... oh and dell (im not a fan)
blind_reaper8 is offline   Reply With Quote
Old 05-12-2006, 07:31 PM   #4
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: Game play problem

hey man, I got 512MB and ATI 9200 128MB, and it plays CSS at 1024x768 at all high settings. Even 1280x1024 at all high settings. and the 1024x768 gets 50 to 30. My uncle plays with a 128 64-bit 9200, and it gets aroun 30 frames.. so dont tell that that 9550 is going to be bad..
X1337 is offline   Reply With Quote
Old 05-12-2006, 11:07 PM   #5
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default Re: Game play problem

Hes playing WOW though its lots more demanding with more peeps and stuff.
__________________
I'm Back!
Feircepc is offline   Reply With Quote
Old 05-13-2006, 12:57 AM   #6
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: Game play problem

wow depends on mostly ram for enhancing gameplay speed. you are loading new data every step you take. i just upgraded from 512 to 1GB a while ago, and i can completely tell the difference. video card never helped with how fast the game was loading, just how high you could set the graphics.
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 05-13-2006, 10:07 AM   #7
Baseband Member
 
nyko02's Avatar
 
Join Date: May 2006
Posts: 29
Default Re: Game play problem

ok i got a stick of 256 ( PC133-333-520 ) should i get pc100 or what?
nyko02 is offline   Reply With Quote
Old 05-13-2006, 10:13 AM   #8
Baseband Member
 
nyko02's Avatar
 
Join Date: May 2006
Posts: 29
Default Re: Game play problem

also this computer that i have orgiannly came with windows 2000 but i upgraded it to XP but just wanted to let you all know it is an older computer
nyko02 is offline   Reply With Quote
Old 05-13-2006, 10:15 AM   #9
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Game play problem

I recommend you upgrade to 512, or 1GB at that... I have 512 and I have noticed a difference between 512 and 256...
LA061 is offline   Reply With Quote
Old 05-13-2006, 10:18 AM   #10
Baseband Member
 
nyko02's Avatar
 
Join Date: May 2006
Posts: 29
Default Re: Game play problem

But wouldent i need to buy PC100 since i got PC133-333-520
__________________

nyko02 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0