Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2007, 12:32 PM   #1
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Exclamation Game Not working

I bought S.W.A.T. yesterday and installed it just fine but every time i try to run it this pops up

No Label

Crash Time: 06/11/07 11:30:31

OS: Windows NT 6.0 (Build: 6000)
CPU: GenuineIntel PentiumPro-class processor @ 1858 MHz with 1022MB RAM
Video: No Video

UserName: Wee
ComputerName: WEEPC
Application location: C:\Program Files\Sierra\SWAT 4\Content\System\

SWAT Build Number: 34688

Please enable Direct3D acceleration. You can do this by starting dxdiag and enabling Direct3D Acceleration in the Display1/2 tab after installing DirectX 8.1b (or later) and the latest drivers for your graphics card.


My video card supports direct x10 so wouldent it also be down compattible with direct x9/ 8.1
__________________

__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 06-11-2007, 12:36 PM   #2
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Game Not working

Just do what they said. Run dxdiag (you have vista, so just put it in the instant search feature), when it pops up, go to the display tab and enable 3D acc. Also make sure you have the drivers.

That is basically what they recommended.
__________________

Thelis is offline   Reply With Quote
Old 06-11-2007, 12:45 PM   #3
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Game Not working

It doesn't have a enable 3D acc. feature in dxdiag




---------------
Display Devices
---------------
Card name: Standard VGA Graphics Adapter
Manufacturer: (Standard display types)
Chip type: NVIDIA
DAC type: 8 bit
Device Key: Enum\PCI\VEN_10DE&DEV_0402&SUBSYS_40161682&REV_A1
Display Memory: n/a
Dedicated Memory: n/a
Shared Memory: n/a
Current Mode: 1280 x 1024 (32 bit) (1Hz)
Monitor: Generic PnP Monitor
Driver Name: vga
Driver Version: 6.00.6000.16386 (English)
DDI Version: unknown
Driver Attributes: Final Retail
Driver Date/Size: 11/2/2006 03:53:58, 10752 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4742-11CF-3035-66770EC2CB35}
Vendor ID: 0x10DE
Device ID: 0x0402
SubSys ID: 0x40161682
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel:
Deinterlace Caps: n/a
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 06-11-2007, 12:52 PM   #4
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Game Not working

Um ok, try this:

Click on start, then search for display, and click on display properties.

settings--> advanced/troubleshooting --> hardware acceleration. Now move the slider over to full.

That might also be the problem.
Thelis is offline   Reply With Quote
Old 06-11-2007, 12:56 PM   #5
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Game Not working

That is what it was set to
__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 06-11-2007, 01:15 PM   #6
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Game Not working

Bump
__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 06-11-2007, 01:30 PM   #7
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Game Not working

might aswell try installing dx9. Don't really know too much about vista, but I'd assume that it only comes with dx10, and if swat 4 doesn't support dx10 then that could be your problem.
mammikoura is offline   Reply With Quote
Old 06-11-2007, 01:31 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Game Not working

Dude, give us some time here. We are not always at our computers.

Your drivers are old, and probally the microsoft version of them, so give updating them a try.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0