Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2009, 11:25 AM   #1
Solid State Member
 
Join Date: Apr 2008
Posts: 18
Default game (gta san andreas) stopped working

Well this morning I wanted to play the game grand theft auto: san andreas on mty computer. As luck would have it, I try to start it and nothing happens, all I see is a program trying to open in the bottom bar for about a millesecond then it closes, and it doesn't start. I have played before and it worked so I don't know whats the problem. I can however play on a different user account on the computer without any problems, reason why I don't want to is because my saved game isn't on there. Both accounts are administrators and I had the game working yesterday. Any ideas what is the matter?
__________________

firecat318 is offline   Reply With Quote
Old 08-09-2009, 11:36 AM   #2
Baseband Member
 
johanster's Avatar
 
Join Date: Aug 2008
Posts: 65
Default Re: game (gta san andreas) stopped working

First thing I can think of would be a virus, or virus protector.
Try using your virus protector to scan for viruses, then try allowing your game folder to be bypassed by virus scans.
If that's not it, then it's probably a corrupted folder, or file. You may have to re-install the game, and save your save file somewhere else.
__________________

__________________
It's DONE! (And dead . . .)
AMD 9850 BE @ 2.5Ghz, Gigabyte MA78G-DS3H, 4GB OCZ Preformance RAM, PNY 8800GT, 80GB SATA HDD(primary), 40GB Ultra ATA HDD (2nd-ary), 500GB SATA HDD (3rd-ary?), CoolerMaster 600W PSU, AlienWare Case 51W
All for about 800$..! I'm satisfied... =D
johanster is offline   Reply With Quote
Old 08-09-2009, 11:44 AM   #3
Solid State Member
 
Join Date: Apr 2008
Posts: 18
Default Re: game (gta san andreas) stopped working

I'm thinking its something to do with the settings on 1 user account vs. the other one? I can play it no problem if I log onto a different admin account but not on this one. If I knew how to transfer the saved game files I'd just play it on there. I scanned the folder and no viruses were found, really don't know what happened.
firecat318 is offline   Reply With Quote
Old 08-09-2009, 12:48 PM   #4
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: game (gta san andreas) stopped working

Quote:
Originally Posted by firecat318 View Post
I'm thinking its something to do with the settings on 1 user account vs. the other one? I can play it no problem if I log onto a different admin account but not on this one. If I knew how to transfer the saved game files I'd just play it on there. I scanned the folder and no viruses were found, really don't know what happened.
then jsut transfer the save file over rofl.
__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0