Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-26-2015, 02:58 PM   #1
Solid State Member
 
Join Date: Aug 2011
Posts: 6
Default Gainward GTX 750Ti video card doesn't work in 1 of 3 PCs

Hi guys,

I have 3 virtually identical PC's and just bought 3 new Gainward GTX 750Ti video cards for them.

The problem is that the new card type doesn't work in one of the PC's and all I get is a black screen from start up.

The PC with the problem was running a Gigabyte M61pme-S2 video card before which still works fine in that PC and the onboard video also works fine so there's something about the new card and that machine that is a problem, even though that combination is fine in the other identical PC's.

Things I've tried so far:

-I've tried the same card in other PC's and it works fine.
-I've tried putting a higher voltage PSU in the machine with the problem.
-I've tried removing the BIOS battery for a minute to reset the BIOS and also selected default factory settings
-I've tried a new video cable and new monitor
-I've tried running through all cables out of the card ie. HDMI, standard etc

I'm not sure what else to try.

Can't be a driver problem because it doesn't get to that stage.

Can someone please offer some advice on what the problem is as I doubt I can get a refund on a card that will test as working.

Many thanks,

Ana
__________________

anasttin is offline   Reply With Quote
Old 12-26-2015, 08:23 PM   #2
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: Gainward GTX 750Ti video card doesn't work in 1 of 3 PCs

All 3 on the 750's don't work in that PC?
__________________

__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Old 12-28-2015, 05:38 AM   #3
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: Gainward GTX 750Ti video card doesn't work in 1 of 3 PCs

Since the one card doesn't work on said PC does the other cards work in it?

If so then put the card in other PC and use other card in said PC.

And they all work right?
__________________
I'm being stalked!
Celery is offline   Reply With Quote
Reply

Tags
gpu instal problems, video card

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0