Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-08-2005, 04:02 PM   #1
In Runtime
Join Date: Aug 2005
Posts: 253
Default Gainward Expertool "Advanced Settings".

Hi, i bought a GeForce 6600GT 'Golden Sample' from Gainward. Awesome card.

I specifically bought the 'Golden Sample' as it has been tested or something and has advanced, "safe", preset overclocked settings. Which is good as i want to squeeze a little more out of it and overclocking scares me manually!

...Still! It won't install the settings. When i pop the CD in, you have to tick everything you want to install and this 'Enhanced Mode' are greyed out and i can't click em!

Look: http://img27.imageshack.us/my.php?image=untitled8vs.jpg

Any ideas??? This is really annoying me as the 'Golden Sample' was more expensive.

Do you think i'll have to do that coolbits registry thing before it let me install it???
Wiredchild is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0