Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2008, 12:28 AM   #1
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default full RAM/Memory usage..

well this problem started happening as soon as i re-installed windows... well everytime i try installing a program over 100mb when the installer is about 50 percent done, my memory usage goes up to about 95% usage... and just stays there..and it makes larger programs take hours to install, also, my computer is almost unusable when im installing games such as 5gb games. After the installer is finished my memory usage stays the same and my computer runs VERY VERY Sluggishly..still pretty much unusable, so i have to resort to restarting my computer. Any help with this situation? i was thinking it might be a hard drive problem..but why would my usage on my memory go all the way up to 95% and stay there?

also just realized im running into another problem -- right click speed is EXTREMLY SLOW, like..it runs fast if i have poweriso disabled, but if its enabled literally takes 5-6 minutes for right click menu to come up.
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 12-29-2008, 01:00 AM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: full RAM/Memory usage..

I had the problem temporarily. I just restarted, disk cleanup and defragged. Everything seems to run fine now.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 12-29-2008, 01:05 AM   #3
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: full RAM/Memory usage..

well ive restarted 7-8 times... but ill try a disk defrag and disk cleanup soon, as soon as im done installing my audio mixer.
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0