Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-18-2008, 08:06 AM   #1
Beta Member
 
Join Date: Sep 2008
Posts: 1
Default Fujitsu Siemens Lifebook E7010.....wont bootup

Hi all

Ive got a Fujitsu Siemens Lifebook E7010, its about a 3 odd years old, it worked fine until .....

during use it froze........i rebooted it and the following symptoms now occur ..

When the laptop has been off for a while ( few days) upon bootup

...the fan kicks in, laptop tries to bootup, i enter the 4 digit pin, and if all this is done quickly it gets stuck on the "Fujitsu Siemens screen" , sometimes you can still hera the fan working whilst stuck on this screen.

if i try to reboot it at this stage, i dont even get the key symbol to on the little LCD display to enter my 4 digit pin. the fan continues to run, the screen is blank and on the LCD display you can see he power supply symbol ( bat or mains) and a circle with a "z" at an angle in it.

Any ideas???

cheers all

Sam
__________________

devils_e7010 is offline   Reply With Quote
Old 09-18-2008, 11:24 AM   #2
In Runtime
 
crappybob's Avatar
 
Join Date: Sep 2008
Posts: 164
Default Re: Fujitsu Siemens Lifebook E7010.....wont bootup

Sounds like a CPU, hard drive or memory issue. Have you tried booting to a boot disk? If you can boot to a boot disk and that works then your CPU and memory might not be burnt up, it could just be a hard drive issue. But if you can' even get far enough to use a boot disk then your CPU or memory is probably toast. I suppose it could also be a bios issue, or a problem with the motherboard but I doubt it.
__________________

crappybob is offline   Reply With Quote
Old 09-18-2008, 11:31 AM   #3
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Fujitsu Siemens Lifebook E7010.....wont bootup

Quote:
Originally Posted by crappybob View Post
Sounds like a CPU, hard drive or memory issue. Have you tried booting to a boot disk? If you can boot to a boot disk and that works then your CPU and memory might not be burnt up, it could just be a hard drive issue. But if you can' even get far enough to use a boot disk then your CPU or memory is probably toast. I suppose it could also be a bios issue, or a problem with the motherboard but I doubt it.
That narrows is down alot.
It sounds like a hard drive isssue. Try booting to a disk.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0