Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-20-2007, 02:53 PM   #41
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Frustrated with my PC !!!

I think u have the same board as mine and i had a simliar problem if u look on the bios shots, the memory isnt on standard Voltage rates its on performance, i changed this and my bsods went.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-20-2007, 03:23 PM   #42
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Frustrated with my PC !!!

Quote:
Originally Posted by Jenox
Isn't there a test out there that checks for stability? It's like a 24 hour test? I can't remember the name of it...but it's popular and is a long and very stressful test, it checks for stability and it shouldn't find your error hopefully.
You mean Prime95?
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-20-2007, 03:42 PM   #43
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Frustrated with my PC !!!

http://www.ultimatebootcd.com/there are some burn in tests on here , countless hdd diagonostics and memtest x86
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 02-20-2007, 05:35 PM   #44
Baseband Member
 
Join Date: Jun 2006
Posts: 86
Default Re: Frustrated with my PC !!!

Ugh, I didn't know that it takes that long for the memtest.I thought just one or two passes is sufficient. I'll leave it overnight, tonight. Also I did a HDD test with software from WD and it said all is fine;. Hey Anubis1980 how do I do that? I suck at BIOS.
buso23 is offline   Reply With Quote
Old 02-20-2007, 05:37 PM   #45
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Frustrated with my PC !!!

Quote:
Originally Posted by freestyler105
You mean Prime95?
Yup. That's it.
Jenox is offline   Reply With Quote
Old 02-20-2007, 06:04 PM   #46
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Frustrated with my PC !!!

if your tests come up clean i would do the following.


1. Restore the Defaults in BIOS

2. Reload windows XP.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 02-20-2007, 06:30 PM   #47
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Frustrated with my PC !!!

buso23, if u look at the screenshots, u can see that the memory voltage is in YELLOW this means performance, Grey means default and red means bitching lol. U need to go onto the voltage for the ram, the yellow one and i think u either press return or pg up and pg down, select the default selection, grey, and save and reboot. This fixed my random crashes, its a bad design of the bios.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-21-2007, 07:23 AM   #48
Baseband Member
 
Join Date: Jun 2006
Posts: 86
Default Re: Frustrated with my PC !!!

Quote:
Originally Posted by Anubis1980
buso23, if u look at the screenshots, u can see that the memory voltage is in YELLOW this means performance, Grey means default and red means bitching lol. U need to go onto the voltage for the ram, the yellow one and i think u either press return or pg up and pg down, select the default selection, grey, and save and reboot. This fixed my random crashes, its a bad design of the bios.
Hey guys I can't set it below 2.50V which is still in yellow. No gray options available even though it says that yellow is high performance and gray is the default.I've set it to 2.50V but I think I need to change some other setting so that I have the gray option available.Since I suck at BIOS, how do I do that?



Regards, Ljupco
buso23 is offline   Reply With Quote
Old 02-21-2007, 07:43 AM   #49
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Frustrated with my PC !!!

Try changing your high performance mode to auto
Raffaz is offline   Reply With Quote
Old 02-21-2007, 08:38 AM   #50
Baseband Member
 
Join Date: Jun 2006
Posts: 86
Default Re: Frustrated with my PC !!!

The only other option I have under HIGH PERFORMANCE is optimized where CPU voltage is automatically increased to 1.450V and which almost instantly brought back the Blue screen. I'll try it on manual but with the memory voltage set to 2.50V and see how it goes.
__________________

buso23 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0