Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-21-2005, 12:22 PM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 23
Default Front usb Problems.....

Ok well im trying to hook up my front usb ports, I keep getting a "The usb device is not recgognized" error. I am posotive i have it hooked up right theres only two ways because the wires are harnessed. Do i need a driver? I have windows xp. Is my motherboard messed? please help.
__________________

worrp8nt is offline   Reply With Quote
Old 08-21-2005, 01:35 PM   #2
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Front usb Problems.....

It sounds like you don't have the appropriate drivers to opperate it with your copy of windows.
__________________

__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 08-21-2005, 01:44 PM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Front usb Problems.....

Windows should have basic USB support though, but did you install the motherboard utility CD?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 08-21-2005, 07:56 PM   #4
Baseband Member
 
Join Date: Aug 2005
Posts: 23
Default Re: Front usb Problems.....

it should have come preinstalled....its a compaq motherboard
worrp8nt is offline   Reply With Quote
Old 08-21-2005, 08:36 PM   #5
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default

Try flipping the usb connector around on the mobo. I think on most the green wire is positive and should be on the positive pin(the positive pin is either marked right on the base of the pin or on the motherboard beside it; if not, it should say in the instruction manual that comes with the mobo). Leave the ground wire where it is(assuming thats in the right place at least). If the connector is backwards you will get that message.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 08-21-2005, 08:44 PM   #6
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Front usb Problems.....

i couldn't get my usb 2.0 controller to work, untill i installed SP2, they chenged the code on the new usb controllers so stuff couldn't be hacked, maybe you just need to download and install SP2.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 08-22-2005, 02:49 AM   #7
Baseband Member
 
Join Date: Aug 2005
Posts: 23
Default Re: Front usb Problems.....

i have service pack 2;... like i said...the wires are harnessed in fours....so i dont think that it could be any wire switching...unless my motherboard is made for amds and i know some things are "intel based" is that possible? i mean shouldnt one usb fit in another?
worrp8nt is offline   Reply With Quote
Old 08-22-2005, 08:47 PM   #8
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default

Yes they are wired in fours, I just said to flip it around, like turn it around 180 degrees.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 08-22-2005, 11:15 PM   #9
In Runtime
 
killzoneman0's Avatar
 
Join Date: Aug 2005
Posts: 339
Send a message via AIM to killzoneman0
Default Re: Front usb Problems.....

like everyone said, see if you got the right drivers, that would make the message come up wrong. if you didnt have them connected right, then it wouldnt even know that a usb device was there
killzoneman0 is offline   Reply With Quote
Old 08-23-2005, 08:24 PM   #10
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default

not true, i accidentally did what I said about installing the wires incorrectly by not paying attention to postive and negative ends and I got the exact message saying "the USB device could not be recognized"
__________________

__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0