Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2013, 01:58 PM   #1
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default Front USB Ports don't work

A guy from my highschool brought me a Dell Desktop into my shop, and he says that the front USB ports will not work anymore..... Is there anyway to fix this, or is it done for?
__________________

__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 04-22-2013, 02:02 PM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Front USB Ports don't work

Check the connection to the motherboard and make sure it's still hooked up. That's really all I can think of.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 04-22-2013, 06:25 PM   #3
In Runtime
 
Mossiac's Avatar
 
Join Date: Jan 2013
Location: UK
Posts: 357
Default

Try the above and then plug a known working USB device in.

It might just be the thing being used. Though I would have thought he has already done this it's the simplest things that get overlooked

Mossiac
__________________
OS: Windows 7 64-bit Case: Commander MS-I
Mother Board: GA-880GM-UD2H CPU: AMD PhenomII X4 965 3.4GHz(Stock) RAM: 16GB GPU: GeForce GTX 550 Ti
Mossiac is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0