Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2007, 10:52 PM   #1
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Default front audio port problem

ok people, i just built a new mid range gaming rig
here is the link for it:
http://www.tigerdirect.ca/applicatio...=A455-2340%20B

also i bought a thermeltake heat sink, extra 1Gb ram, a XFX Geforce 8600gt XXX, and 2 120mm case fans.

sooo i built everything, everything is fine, and i connected everything according to the book, and my front audio ports arent working at all. im more on the perfectonist side, so i wanna get that fixed, before it bugs the crap out of me... any suggestions
__________________

kisho is offline   Reply With Quote
Old 10-07-2007, 10:57 PM   #2
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: front audio port problem

did you plug them in right?
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 10-07-2007, 11:00 PM   #3
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Default Re: front audio port problem

yep the plug for it, for some odd reason it had one those things that u set the slave or master setting on ur hard drive, u kno wat im talkin abt, those, well it had one connected to it wen i took it out of the package, and it said front audio ports on it so i connected to that port and my asus manual states the same thing..
kisho is offline   Reply With Quote
Old 10-08-2007, 01:25 AM   #4
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: front audio port problem

have you downloaded the latest drivers for your motherboard?
Rudster816 is offline   Reply With Quote
Old 10-09-2007, 12:38 AM   #5
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Default Re: front audio port problem

yaa man, damn this thing is getting to me, i want my audio ports to work for my counter strike damn it, lol, i have the latest drivers
kisho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0