Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2007, 12:12 AM   #1
Solid State Member
 
Join Date: Oct 2007
Posts: 10
Default Front audio panel

I just connected my front audio panel to my motherboard and my microphone works when i plug it in the mic slot. Just that i get no sound when i connect headphones to my headphones slot (green one). I noticed though that there is no option in the sound options to choose front audio panel for sound output though...... Anyone? Sound does work through the back slot directly in the motherboard.

Thanks
__________________

spearball is offline   Reply With Quote
Old 12-15-2007, 12:13 AM   #2
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Front audio panel

did you double check with your motherboard manual and make sure they are not placed backwards into the mobo?
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 12-15-2007, 12:21 AM   #3
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Front audio panel

yeah make sure u got all the wires hooked up properly...
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 12-15-2007, 12:22 AM   #4
Solid State Member
 
Join Date: Oct 2007
Posts: 10
Default Re: Front audio panel

Nope the connection ONLY goes in one way and only fit that way.

I've also noticed this..... My front speaker connection which is supposed to be speaker output is listed with the front audio mic connection in the recording section. I can't choose the front speaker connection for output audio in sound options but for some reason its showing up as recording option input....
spearball is offline   Reply With Quote
Old 12-15-2007, 04:46 AM   #5
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Front audio panel

What Sound card do you have?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 12-15-2007, 09:16 AM   #6
Solid State Member
 
Join Date: Oct 2007
Posts: 10
Default Re: Front audio panel

I have onboard HD intel audio.
spearball is offline   Reply With Quote
Old 12-15-2007, 11:51 AM   #7
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Front audio panel

Does your monitor have a headphone jack? Because mine does and it has speakers so it plugs into the 2.0 plug (the green one) in the mobo as I also use onboard sound. Anyway my front panel headphone jack doesn't work when the audio cable to my monitor is plugged in, but it works when it's unplugged. I hope you kind of understood what I'm trying to say.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0