Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2006, 12:31 PM   #1
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Frist Build: No monitor signal??

So I hooked everything up, and eveything SEEMS to be working..power light on mobo is on, cpu fan runs, all case fans run, cd drives open, GPU fan runs..only problem is when I hook up a monitor, there is no signal?? Would it matter that I am using a DVI to VGA converter?
__________________

kocheez75 is offline   Reply With Quote
Old 04-12-2006, 12:34 PM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Frist Build: No monitor signal??

Hundreds of things could be wrong...

Be sure youre not shorting the board out on the case
Try only one stick of RAM(if you have two) or use some old RAM you know works
Try another PSU if you can, remove any cards you can
Be sure your PC-Speaker is connected so you could hear error codes.
__________________

__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 04-12-2006, 12:35 PM   #3
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: Frist Build: No monitor signal??

No, just make sure everything is tightly connected, and reseat the video card before anything else.
Bahawolf is offline   Reply With Quote
Old 04-12-2006, 03:18 PM   #4
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: Frist Build: No monitor signal??

does it matter what slot the RAM is in?
kocheez75 is offline   Reply With Quote
Old 04-12-2006, 03:45 PM   #5
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: Frist Build: No monitor signal??

Could it possibly be the processor? I dont know why, but mabye something happened when I put on the fan on. It wouldnt make a difference if there was no mouse or keyboard hooked up, I should still get to the bios screen, Right? Im thinking it might be something with the video card, but the only part thats weird is that the fan on it works, so its defintaly getting power. This is starting to get frustrating..
kocheez75 is offline   Reply With Quote
Old 04-12-2006, 04:05 PM   #6
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Frist Build: No monitor signal??

If you have another video card, just put it in and see what happens..
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-12-2006, 04:10 PM   #7
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Frist Build: No monitor signal??

well you should first try and disable onboard video in the bios
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-12-2006, 04:12 PM   #8
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Frist Build: No monitor signal??

Well he cant get into the bios. He has so video signal so there for he cant. Also I dont think his mobo has onboard video.
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-12-2006, 05:52 PM   #9
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: Frist Build: No monitor signal??

Yeah, I dont have any onboard video...
kocheez75 is offline   Reply With Quote
Old 04-12-2006, 06:00 PM   #10
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Frist Build: No monitor signal??

Have you seen the monitor working before?
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0