Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-01-2005, 09:21 AM   #1
Solid State Member
 
macgill_26's Avatar
 
Join Date: Aug 2004
Posts: 17
Default Friend's Computer Problem

Hello,

I've just been off the phone to my friend and he asked me to post this. He recently installed the windows service pack 2. Since he has done this nothing seems to be working. Everytime he signs in on msn, opens a program or simply opens Internet Explorer it suddenly shutsdown.

Do you have any ideas what his problem is and how he could fix this?

Macgill

p.s. sorry if it's not very clear
__________________

macgill_26 is offline   Reply With Quote
Old 04-01-2005, 01:07 PM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Friend's Computer Problem

did he crack windows xp
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 04-01-2005, 09:20 PM   #3
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: Friend's Computer Problem

Well, Does he have a system restore disc? And Also aggreing with technoman if he got XP illegaly then reformatting shouldnt be a problem although if you get xp illegally i dont think you can get sp2.
Computergen is offline   Reply With Quote
Old 04-01-2005, 10:18 PM   #4
In Runtime
 
NiKEUS's Avatar
 
Join Date: Aug 2004
Posts: 108
Default Re: Friend's Computer Problem

uninstall SP2?
if it is a pirated version of XP Pro SP1 (the corporate one that seems to be everywhere) then SP2 would not affect it in that way. M$ did not block them keys at they wanted to stop the spread of common security breaches on non updated systems.
NiKEUS is offline   Reply With Quote
Old 04-02-2005, 05:37 AM   #5
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Friend's Computer Problem

i think he might be too late just to remove Windows XP SP2 you might have to reinstall and this time do not install SP2
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 04-02-2005, 07:56 AM   #6
Solid State Member
 
macgill_26's Avatar
 
Join Date: Aug 2004
Posts: 17
Default

Thanks for the help.

My friend uninstalled the SP2 and everything is working fine now.

Macgill
__________________

macgill_26 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0