Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2006, 11:07 PM   #1
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Friends comp problem...

My friend posted this on another form thought i might try and see if you guys got any ideas:

K so here is what is going on. First my moms comp had problems. I switched out my hard drive for hers which solved nothing for her comp's problem because it still would not boot up on my computer. When i put my hard drive back in everything worked fine. Except when i went to play a game last night. The intros were fine but i could not really read the menus and the in game was even worse. This happened for multiple games. I tried to install new drivers for my vid card but that just made things worse bringing my resolutions down to 640x480 and 4 bit colours. My vid card is a Radeon 9600 128MB. I downloaded the 6.7 driver for it didnt work. I downloaded the 6.6, 5.5, and 5.4 for it and they didnt work. a friend told me to use Cat-Uninstaller and that didnt work. The Windows intro was still grainy and games did not work. I would only have a regular desktop of 1024x768 and 32 bit colour when all the ATI products had been removed. I have removed all my files and reformated the hard drive which corrected the grainyness of the Windows intro until i installed new drivers. I was again back at square one but with everything off the computer. I have installed the drivers off the cd that came with the card but the Windows intro is still grainy but my resolutions and colour are fine. I have installed Sid Meiers Pirates but it freezes just before the menu.
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 08-12-2006, 10:52 AM   #2
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: Friends comp problem...

Bump
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 08-12-2006, 10:55 AM   #3
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Friends comp problem...

Sounds to me like the video card bit the dust.
If you installed all the drivers that came with it on the cd fresh right after you reformatted then it would seem to me that the video card went.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 08-12-2006, 11:05 AM   #4
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Friends comp problem...

installing drivers made in grainy? perhaps you installed the wrong ones. sorry i have no knowledge of ati drivers as i've only used nvidia thus far.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0