Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-04-2009, 10:12 PM   #1
Beta Member
Join Date: Sep 2009
Posts: 2
Default Freezing Problem

Hi, I have a HP M8080A

Follow the link for specs.


Every time I load up the computer, on start up it freezes, screen goes black and the screen comes back again. This also happen when I open Internet Explorer, MSN Messenger, a picture, a video. Basically anything to do with media. It constantly turns off and turns back on.

I have tried reformatting the computer, yet this problem still exists.

Here is a screenshot of the message error that comes up.

I think it might be a graphics card problem.

But I need a second opinion.

Could anybody please help?


Yass001 is offline   Reply With Quote
Old 09-04-2009, 10:14 PM   #2
Golden Master
01001010's Avatar
Join Date: Oct 2005
Posts: 7,888
Default Re: Freezing Problem

Try updating your drivers.


Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 09-04-2009, 10:15 PM   #3
Omnipotent One
Atomic Rooster's Avatar
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Freezing Problem

I would suggest going here and grabbing the latest driver for your video card: NVIDIA Driver Downloads
Atomic Rooster is offline   Reply With Quote
Old 09-04-2009, 11:37 PM   #4
Daemon Poster
Computear's Avatar
Join Date: Aug 2009
Location: US
Posts: 675
Default Re: Freezing Problem

I used to have that problem on my laptop; except it would only happen on rare occasions (once every 1-2 weeks) during intensive gaming, and only lasted a few seconds, so I never gave it much thought.
Laptop: Dell XPS 17 | i5-2450M @ 2.5GHz | 6144MB RAM | GeForce GT 550M
HAF 932 Advanced | i5-3750k @ 4.4GHz | CORSAIR H100 | ASUS P8Z77-V | EVGA GTX 680 2GB | 8GB G.SKILL DDR3 @ 1600 | MUSHKIN 240GB SSD | WD 500GB 7200RPM HDD
Computear is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0