Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-07-2006, 01:19 PM   #11
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: freezes/lockups resulting in data loss

You say all this is happening after clean install, have you got all the latest updates for XP
__________________

Raffaz is offline   Reply With Quote
Old 12-07-2006, 01:34 PM   #12
Solid State Member
 
Join Date: Dec 2006
Posts: 7
Default Re: freezes/lockups resulting in data loss

I couldn't get the temps over 113F/96F doing the most intensive things I do on this machine.

And yes, I have the most recent updates.
__________________

viz0 is offline   Reply With Quote
Old 12-07-2006, 02:36 PM   #13
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: freezes/lockups resulting in data loss

Temps are fine,

Ram is OK
HDD is OK

By the process of elimination that leaves the m/board

Can you see any bulging, leaking or abnormal looking capacitors on the board?
DILLIGAF is offline   Reply With Quote
Old 12-07-2006, 02:58 PM   #14
Solid State Member
 
Join Date: Dec 2006
Posts: 7
Default Re: freezes/lockups resulting in data loss

Nope. I actually got a new case a few days ago and installed the mobo with no problem. I didn't notice anything unusual at all considering I dusted and cleaned it heavily. BTW, the problems started before I switched cases.

The board is hitting 5+ years or so, but it looks fine and I haven't noticed anything unusual about it. I was planning on upgrading my motherboard but noticed that not many have an AGP slot still, and since I just bought my ATI about a year ago I don't want to upgrade that to a PCIe and waste money since the ATI is serving it's purpose fine.
viz0 is offline   Reply With Quote
Old 12-07-2006, 03:07 PM   #15
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: freezes/lockups resulting in data loss

Well mate I'm about buggered for ideas, is there anything in your logs that point to a cause?
__________________

DILLIGAF is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0