Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-02-2007, 04:24 PM   #1
Beta Member
 
Join Date: Nov 2007
Posts: 2
Default Freeze on Vista progress Load Bar

When I start my computer using windows Vista Home Premium it locks up just after I turn it on when it is displaying the load bar and has a couple little blocks running across it to signify it is loading. This is where it freezes up, the blocks just stop moving and stay frozen there, and thats it. Thats all it does, just sits there idling with the red light on the computer solidly lit, not flashing or blinking. I have no third party devices hooked up to the comp. The only way to get it to start up correctly is to shut it off manually, take out both sticks of memory and put them back in, then the comp will start up normally once. After that if i wanna reboot I have to reseat the memory again.
My big problem is that I've sent the comp back to the company and they can't reproduce the problem, which worries me. I havent done any overclocking to the comp and I wouldn't know how if I wanted to.
My System:
Asus M2V mobo
AMD x2 3800+
2GB CRucial Mem(2 sticks) vanilla
XFX 8600GT
WD 250 GB 7200rpm hard drive
DVD drive and a DVD/CD-R Drives
Rosewill 550W psu

I am really at a loss, any help would be much appreciated
thanks
__________________

roc567 is offline   Reply With Quote
Old 11-02-2007, 06:25 PM   #2
Beta Member
 
Join Date: Nov 2007
Posts: 2
Default Re: Freeze on Vista progress Load Bar

/bump
__________________

roc567 is offline   Reply With Quote
Old 11-02-2007, 06:54 PM   #3
In Runtime
 
Brian_Fenner's Avatar
 
Join Date: Nov 2005
Posts: 366
Default Re: Freeze on Vista progress Load Bar

Take one stick of memory out at a time and boot it several times to check..............bet ya have a bad memory stick.
__________________
White Bear Lake, Minnesota
GoldWings Rule!
Brian_Fenner is offline   Reply With Quote
Old 11-02-2007, 08:13 PM   #4
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Freeze on Vista progress Load Bar

Quote:
Originally Posted by roc567 View Post
When I start my computer using windows Vista Home Premium it locks up just after I turn it on when it is displaying the load bar and has a couple little blocks running across it to signify it is loading. This is where it freezes up, the blocks just stop moving and stay frozen there, and thats it. Thats all it does, just sits there idling with the red light on the computer solidly lit, not flashing or blinking. I have no third party devices hooked up to the comp. The only way to get it to start up correctly is to shut it off manually, take out both sticks of memory and put them back in, then the comp will start up normally once. After that if i wanna reboot I have to reseat the memory again.
My big problem is that I've sent the comp back to the company and they can't reproduce the problem, which worries me. I havent done any overclocking to the comp and I wouldn't know how if I wanted to.
My System:
Asus M2V mobo
AMD x2 3800+
2GB CRucial Mem(2 sticks) vanilla
XFX 8600GT
WD 250 GB 7200rpm hard drive
DVD drive and a DVD/CD-R Drives
Rosewill 550W psu

I am really at a loss, any help would be much appreciated
thanks
try to get in and then disable page file. ur hard drive is under too much load.
__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0