Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2005, 11:28 AM   #1
Beta Member
 
Join Date: May 2005
Posts: 4
Default Fraps Error

When I record things with fraps after I try to watch them there is lines going through the center of the video. This is with version 255. So then i went and found the free version 2.0 and then i got this error,
"This software requiers a processor with SSE Instruction" Could someone help me get either version to work I dont cxare which. I'm using a ASUS A9250 Gamer Edition 256MB DDR with Graphics supported by ATI. If theres anything else on my computer you want to know jsut ask.
__________________

cavarus is offline   Reply With Quote
Old 05-31-2005, 11:31 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Fraps Error

Ah. Yeah, this SSE instruction is supported on new CPU's you see, and its supposed to speed programs up by using a new instruction set, though some older computers don't have it.

In this case, the only way to get it to work I'm afraid, would be to update your motherboard/CPU Pretty stupid though.

I've seen about 3 programs that need this instruction set so far,

3D Mark 05
Adobe Premiere
Now this I guess...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-31-2005, 11:34 AM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Sse...

Need to know>
Make and model of the motherboard.
Make and model of the cpu chip.
setishock is offline   Reply With Quote
Old 05-31-2005, 11:38 AM   #4
Beta Member
 
Join Date: May 2005
Posts: 4
Default

hmmmm, well i'm not sure how to find those things maybe you could help me out. Heres a little bit more info on what I know how to find, AMD Athlon(tm) Processor, 1.20 GHz, 768 MB of RAM, not sure on how to find chipset
cavarus is offline   Reply With Quote
Old 05-31-2005, 11:49 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Fraps Error

Yeah, I know for sure that wouldn't support SSE I used to have that spec too
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-31-2005, 11:52 AM   #6
Beta Member
 
Join Date: May 2005
Posts: 4
Default

Well that S*** sucks, but i guess my motherboard is out of date. Well Bank Loans here I come!
cavarus is offline   Reply With Quote
Old 05-31-2005, 11:55 AM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Fraps Error

Well, you'd have to update the motherboard and CPU. Is it that important it works?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-31-2005, 11:58 AM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Ram cards...

If that's pc133 sdram you're sitting on a gold mine. You know pc133 is getting so hard to find now that you can get a good chunk of change for it.
setishock is offline   Reply With Quote
Old 05-31-2005, 12:00 PM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Fraps Error

Really? How much abouts? I bet cavarus here doesn't though
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-31-2005, 12:19 PM   #10
Beta Member
 
Join Date: May 2005
Posts: 4
Default

Yes it is pc133 RAM. Hmmmm maybe they'll trade it?!?!?
__________________

cavarus is offline   Reply With Quote
Reply

« Fans? | Memory »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0