Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2006, 10:16 PM   #1
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default fps drop! help!

My friend recently changed motherboards because his first one kept giving him system crashes. it was the ASUS a5nx nf4 chipset and all. He switched to the MSI K8N Neo4-F also using the nf4 chipset. However, after this switch his fps in games dropped considerably at a range of about 30-50 fps.
his specs are as follows
AMD64 3200+
7600gt
hdd(ide?)
msi k8n neo4-f
corsair 1gb value ram
standard case powersupply.

now the hardware stayed the same minus the motherboard and the specs on each motherboard seem relatively the same. i really can't explain this fps drop, so i was hoping someone here had some insight as to the culprit of this fps malfunction.
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 09-07-2006, 10:51 PM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: fps drop! help!

You say this, assuming he has the correct, and most up-to-date drivers installed, correct?
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 09-07-2006, 11:00 PM   #3
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: fps drop! help!

um.. he does, i gave him the links.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 09-07-2006, 11:04 PM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: fps drop! help!

I dont like that um.. Lol.

Might I inquire what he is currently using?

And odds are good its all about the PSU. The new mobo might take a bit more power which in turn limits the 7600gt, and with that you get low FPS. (I get low FPS on my computer.... [for the same reason with the same card])
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 09-07-2006, 11:08 PM   #5
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: fps drop! help!

Did you completly reinstall windows after the motherboard swap?

I mean, the Neo4-F is a great board and it only tails the best boards by a 2% peformance difference or so overall.
DJ-CHRIS is offline   Reply With Quote
Old 09-07-2006, 11:09 PM   #6
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: fps drop! help!

Naaa PSU is not the problem if the hardware wasnt getting enought power it would reboot, hardware isnt going to settle for less then what it needs (Power wise). Im guessing he is using the onboard sound and thats his problem. Best way to find out is to reboot the PC go into the BIOS goto "intergrated" tab and change the AC97 to Disable instead of Auto and play the games and see i the FPS drop occures.
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-07-2006, 11:14 PM   #7
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: fps drop! help!

Onboard sound doesnt cut it by 30 to 50 fps..

Not even drop by 10. 3 or 4 fps at most for onboard sound..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 09-07-2006, 11:17 PM   #8
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: fps drop! help!

Yea it does actually (depends on game) wiht games like CSS and BF2 it would cut the fps by that much (If not ran in software) but other games that are not as CPU limited then no i dont think it would.

**Edit** Might be wrong but i know onboard sound makes a HUGE diff on CSS best bet is to just give it a try whats there to loose?
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-07-2006, 11:19 PM   #9
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: fps drop! help!

So your saying that because with my car I only get 80 fps (about) because im using onboard sound?

I dont think so.... Considering I have shut down all output of sound on my Pc before...

Maybe with his that COULD possibly be the problem.. but highly unlikly if you ask me..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 09-08-2006, 02:05 AM   #10
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: fps drop! help!

sound does have more effect than u would think. I think that atleast 3dMark03 did one test without sound, and the exactly same test with sounds. And while using onboard sound the fps was lower when the sound was there, not sure by how much, haven't ran those tests in ages.

But if the drop in fps was between 30 and 50 then I doubt it's the sound, something like 10 fps and u could put it on the sound, but 30 fps is alot.

But if u didn't reinstall windows then that could be the problem, though the chipset is same so in most cases u don't need to reinstall, but I would still do it.
__________________

mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0