Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-22-2010, 06:58 PM   #1
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default floppy question

i got a good deal and bought a older 08 quad core system on craigslist for 75 and i got windows and everything installed just fine but the computer when booting stops and says floppy drive failure press f1 to continue. i do not have a floppy hooked up and didnt know if there was a way of disabeling it searching for one on start up? the mother board is a evga 680i tl
__________________

__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 12-23-2010, 01:26 AM   #2
In Runtime
 
darroll's Avatar
 
Join Date: Apr 2008
Posts: 242
Default Re: floppy question

Go into setup. Could be accessed by holding delete.
Tell it you don't have a floppy.
__________________

darroll is offline   Reply With Quote
Old 12-23-2010, 06:18 PM   #3
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: floppy question

i tried looking in bios and couldnt find anything that said floppy, i went into device manager and disabled it and it still does it
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 12-23-2010, 06:30 PM   #4
In Runtime
 
darroll's Avatar
 
Join Date: Apr 2008
Posts: 242
Default Re: floppy question

Call Dell and ask them how to show no floppy in the CMOS.
darroll is offline   Reply With Quote
Old 12-23-2010, 06:37 PM   #5
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: floppy question

dell? why would i call dell its a custom built rig
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 12-23-2010, 07:09 PM   #6
Daemon Poster
 
VINMAN46's Avatar
 
Join Date: Feb 2009
Posts: 1,123
Send a message via AIM to VINMAN46
Default Re: floppy question

go into BIOS, set Floppy Drives A/B to None, and if there is an option for it, disable the FD controller itself. Then, the board should not bug you to press F1 anymore during POST unless there is another issue.
VINMAN46 is offline   Reply With Quote
Old 12-24-2010, 08:26 AM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: floppy question

It will either show as Floppy, Drives A/B and sometimes Diskette Drive. When you power up, enter the BIOS (Technically the CMOS), and under the main screen, look for that specific setting. If you can't find it, look in the advanced section.

Would you happen to know your motherboard model by any chance?
lhuser is offline   Reply With Quote
Old 12-24-2010, 09:01 AM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: floppy question

Here's the owners manual in pdf format. http://www.evga.com/support/manuals/...22-CK-NF67.pdf RTFM

Here's the screen you're looking for.
I'm not going to host that for long so better get on it soon.
setishock is offline   Reply With Quote
Old 12-24-2010, 09:04 AM   #9
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: floppy question

If you have an American Megatrends BIOS, it can look like this:
lhuser is offline   Reply With Quote
Old 12-24-2010, 10:39 AM   #10
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: floppy question

awesome thanks guys
__________________

__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0