Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2005, 07:57 PM   #21
Baseband Member
 
Join Date: Jun 2005
Posts: 44
Default Re: Floppy Drive Not Working

The pins on the drive are fine but when i trace the interface cable to the mobo there is a pin missing on the mobo but there is not a hole on the cable so i am thinking that the missing pin is supposed to be missing. I am pretty sure that the cables are all connected correctly. I don't have a working drive so i guess i am stuck for now...
__________________

DoubleJ$ is offline   Reply With Quote
Old 06-14-2005, 08:21 PM   #22
Baseband Member
 
Join Date: Jun 2005
Posts: 44
Default Re: Floppy Drive Not Working

sorry about the double post but i found the floppy on the device manager and it recognized it but there is an error. It says i need to try and change the driver for the drive. How do i do this?
__________________

DoubleJ$ is offline   Reply With Quote
Old 06-14-2005, 08:45 PM   #23
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Floppy Drive Not Working

Quote:
Originally Posted by CrossCech
get off this 95 kick who the @$#%^$@! still uses 95? LOL
I do and still use 3.11. And dos. It just depends on how much the little system can handle.
setishock is offline   Reply With Quote
Old 06-14-2005, 08:48 PM   #24
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Floppy Drive Not Working

Uninstall the driver, reboot and let windows reinstall the driver. Sorry, you are messing with 95. May not work.
per is offline   Reply With Quote
Old 06-15-2005, 01:06 PM   #25
Baseband Member
 
Join Date: Jun 2005
Posts: 44
Default Re: Floppy Drive Not Working

i uninstalled all floppy drivers on my computer and then i restarted it with the floppy drive connected and it detected the new hardware and built a new driver for it but yet when i tried to read/write something, it still didn't work. I know this drive works with 95 but i am starting to think that the drive could be defective....
DoubleJ$ is offline   Reply With Quote
Old 06-15-2005, 02:42 PM   #26
In Runtime
 
Join Date: May 2005
Posts: 427
Default

I've seen this problem with a floppy drive that has the power cord well attached, but the wires in its interior are damaged, therefore, the power isn't going to the drive.
r53s is offline   Reply With Quote
Old 06-15-2005, 02:44 PM   #27
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Floppy Drive Not Working

Yeah, I'd honestly assume now mate that that floppy drive is bust too...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-15-2005, 04:54 PM   #28
Baseband Member
 
Join Date: Jun 2005
Posts: 44
Default Re: Floppy Drive Not Working

thanks
DoubleJ$ is offline   Reply With Quote
Old 06-15-2005, 04:57 PM   #29
Baseband Member
 
Join Date: Jun 2005
Posts: 44
Default Re: Floppy Drive Not Working

oh by the way i just noticed this. on the back of the floppy drive there is a single pin missing where the interface cable attaches. Since there isn't a pin missing on the cable, i assume this isn't intentionally missing. Could this missing pin be causing this problem all along?
DoubleJ$ is offline   Reply With Quote
Old 06-15-2005, 06:11 PM   #30
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,003
Default Re: Floppy Drive Not Working

no, thats a marker pin to tell you what way to put the cable in, on some cacles it's still there, on others it's blanked out.
__________________

root is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0