Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-26-2007, 12:13 PM   #1
Fully Optimized
ace777's Avatar
Join Date: Nov 2006
Posts: 3,110
Default Flash Drive Problem!

I don't know what just happened but I got a new mp3 program for christmas: http://www.magix.com/us/mp3-maker/ and i installed it on my new comp (see sig) and it was working fine I was putting songs fr the library from the jump drive and last night i left it in the USB port and cut it off, this morning I got up and cut the computer on and open it and it says it only has 11 songs! ( where there were 130ish)I check propertirs and it says that is is almost full (512)!so I try and defrag it and it says it needs 15% free space to operate and I delete what I can and its not enough what happened and is there anyway to get that music back ( there is about half of it backed up but theres alot of work i eed off of it.
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:01 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0