Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-28-2007, 06:02 AM   #1
Beta Member
 
Join Date: Jun 2007
Posts: 2
Default Flash CS3 Problem

For some reason, the first time I tried installing Flash CS3 Professional something went wrong during the installation. The problem is, when I tried clicking on the setup.exe to reinstall it this would come up:
[spoiler][/spoiler]
I looked up the problem. The answers that I found were that there cannot be any remnants of the program at all already on your computer if you want to install it, so it told me to remove it, so I did. When going to try the setup again, it won't even bring the setup up, it doesn't do anything. Is there anything that I can do?
__________________

smartyguy is offline   Reply With Quote
Old 06-28-2007, 08:25 AM   #2
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Flash CS3 Problem

Get a legit copy.
__________________

__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 06-28-2007, 09:55 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Flash CS3 Problem

I was gonna say the same
Raffaz is offline   Reply With Quote
Old 06-28-2007, 09:58 AM   #4
BSOD
 
Join Date: Jun 2007
Posts: 2,505
Default Re: Flash CS3 Problem

^Same, but i think it has to do with something wrong in the instalation. Try reinstalling it.
Dark Night is offline   Reply With Quote
Old 06-28-2007, 12:57 PM   #5
Beta Member
 
Join Date: Jun 2007
Posts: 2
Default Re: Flash CS3 Problem

It is a legit copy. I wounldn't put this problem on a message board if it wasn't.
the first time i tried installing it it only installed the shared components, but I deleted Flash from Add/Remove Programs and the setup won't even come up now.
smartyguy is offline   Reply With Quote
Old 06-28-2007, 12:59 PM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Flash CS3 Problem

Have you tried installing it in safemode?
Raffaz is offline   Reply With Quote
Old 06-28-2007, 01:10 PM   #7
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Flash CS3 Problem

try reinstalling flash
Rudster816 is offline   Reply With Quote
Old 06-28-2007, 01:50 PM   #8
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Flash CS3 Problem

Make sure all other programs are closed?

Especially ones that deal w. Adobe?

IDK throwing things out there.
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0