Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-09-2005, 04:08 PM   #1
Daemon Poster
jcon89's Avatar
Join Date: Jul 2005
Posts: 734
Question Flash Animations and Videos ... no sound

title speaks for itself, but when i go look at a flash animation or video on the internet, the video plays fine, but the sound doesnt work... i tried to reinstall flash player but that didnt make a difference.

oh, and all the other sound on my computer works fine.

www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 12-09-2005, 06:04 PM   #2
Baseband Member
Join Date: Dec 2005
Posts: 91
Default Re: Flash Animations and Videos ... no sound

try installing windows media player or try getting some more sound codes off the net.
3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0