Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2005, 08:31 AM   #1
Beta Member
 
Join Date: May 2005
Posts: 2
Default fixing registry with reg edit.

Hi,

I have a problem with windows xp home. I have a registry back up but when I try and import the registry i have saved it comes up with the message that the system is still using certain keys and so it cannot update it fully. Is there a way of importing the registry I want to add in dos? As it does not seem to want to do it whilst the OS is running.
__________________

Hawk2005 is offline   Reply With Quote
Old 05-08-2005, 08:39 AM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: fixing registry with reg edit.

not in dos, try and boot into Safe mode.
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-08-2005, 07:16 PM   #3
Beta Member
 
Join Date: May 2005
Posts: 2
Default Didnt work

Hi, I have tried that and it doesnt work. Its like the registry file I have has a file on it which the system uses and the only way t o get it back on is if there is a way of putting back the registry whilst it is not running. You can export the entire reg ok but you cant import it again without getting these words appear saying that not all files were replaced due to the system using soem keys.

I think microsofts regedit doesnt work very well whats the point in having an export and import feature if you cant add back what you exported.

Any more ideas as I do need this registry t o be up and running.
Hawk2005 is offline   Reply With Quote
Old 05-09-2005, 08:10 AM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: fixing registry with reg edit.

it works for me and i have never had that message in my life! Try and scan for spyware or viruses they might be stopping you?
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-09-2005, 09:47 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: fixing registry with reg edit.

Hmm this is weird, but it is possible Windows or some other application that boots in Safemode is booting still.

I doubt spyware would to tell the truth. It honestly just compromises every driver except what is needed.

Type this in run: msconfig

Go to the startup tab, and check in Location. It should say where the location is. Now check carefully of what you need and don't need, checking for what key you cant delete within regedit. You should be able to right click in the registry I think to check for the program location, or search for the name.

Be careful though, modifying this can damage your system, though it does have a protection feature at startup which will ask you to press okay if it works to stop the box coming up. So ignore any that same common startup, though it probably wouldn't let you stop these anyway

After you have disabled the Service or Startup function which is stopping you, restart, and then you can probably now delete the key since it won't be running

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-09-2005, 02:33 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: fixing registry with reg edit.

Can you do a system restore?
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 05-09-2005, 03:01 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: fixing registry with reg edit.

Hmm thats a point David...that seems simpler if a problem occured
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0