Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2005, 04:54 AM   #1
Baseband Member
 
Join Date: Jul 2005
Posts: 40
Default Fist Build+OS problems

I finally got windows XP pro. i have an ASUS A8V-E mobo. and 2 samsung 160 hard drives that i want to do RAID 0 with.

now, i put in my Windows CD and i forget to hit F6 to install the RAID drives, and then my computer restarts after windows tells me im missing somthing. and now i get "CMOS checksum error".
(more info: if i dont have a floppy disk in i get "NTLDR is Missing")

what i want to do is to format my drives somehow and make that error go away. and basicly start over with the whole windows setup. any help would be appreciated.
__________________

__________________
ASUS A8V-E Deluxe | AMD Athlon 64 3800+ | Crucial 1GB 184-Pin DDR SDRAM (x2)
eVGA Geforce 7800GTX 256-P2-N528-AX Video Card
Saitek Black Wired | Logitech MX518 | Logitech THX Z-5300e 5.1 | ASPIRE X-Plorer ATXB8KLW-BK Black
ViewSonic VA912b Black 19" 20ms | SONY Black IDE CD-ROM | SONY Black IDE DVD Burner | SONY Black Internal Floppy Drive | SAMSUNG SpinPoint P Series 160GB (x2)[RAID 0]
neotech power supply 480watt
blue case fans :-)

http://www.alblil.com
alblil is offline   Reply With Quote
Old 08-18-2005, 05:08 AM   #2
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: Fist Build+OS problems

Well you can format your hard drive by popping in the xp pro installation disc and then you have the option of selecting format and reinstall, but if you want to make partitions, don't forget
These websites explain about the CMOS checksum error ...

http://www.pcguide.com/ts/x/sys/booterrGBER08-c.html
http://www.computerhope.com/issues/ch000237.htm
__________________

dyserq is offline   Reply With Quote
Old 08-18-2005, 05:28 AM   #3
Baseband Member
 
Join Date: Jul 2005
Posts: 40
Default

when i put in the disc nothing happens....i have a screen with all the loaded drives and ports and the a flashing underscore on the bottom left corner
__________________
ASUS A8V-E Deluxe | AMD Athlon 64 3800+ | Crucial 1GB 184-Pin DDR SDRAM (x2)
eVGA Geforce 7800GTX 256-P2-N528-AX Video Card
Saitek Black Wired | Logitech MX518 | Logitech THX Z-5300e 5.1 | ASPIRE X-Plorer ATXB8KLW-BK Black
ViewSonic VA912b Black 19" 20ms | SONY Black IDE CD-ROM | SONY Black IDE DVD Burner | SONY Black Internal Floppy Drive | SAMSUNG SpinPoint P Series 160GB (x2)[RAID 0]
neotech power supply 480watt
blue case fans :-)

http://www.alblil.com
alblil is offline   Reply With Quote
Old 08-18-2005, 05:46 AM   #4
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: Fist Build+OS problems

Well the setup windows should automatically startup if the BIOS is configured to boot from disc first and hard drive last ... i'm not sure, i had this problem with me Knoppix LiveCD but it shouldn't happen using the windows installation disc ...
dyserq is offline   Reply With Quote
Old 08-18-2005, 09:14 AM   #5
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Fist Build+OS problems

Yeah, you need to go into BIOS, go to Advanced Configurations, and change the CD-ROM Drive to boot first, and then the hard drive. Also make sure that your CD Drives are set to Master/Slave correctly. After that, when you put in the Windows Setup CD, it should tell you to press any key to boot from the CD.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0