Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-29-2012, 07:47 PM   #1
Solid State Member
 
Join Date: Oct 2012
Location: Canada
Posts: 17
Question First time build setting up HDD/SSD?

So once I'm done setting up everything and booting, gonna go into bios, set the ram timings, date current time, first boot priority CD, BLALBLBA, Ok when it comes to the HDD and SSD, What do I set it up as ? Im going to use One 120GB SSD for the main drive, and one WD Blue 500gb HDD for the storage drive. Nothing special - no raid and stuff. So I believe I dont need to touch anything just make sure both of the drives are best set on AHCI in my situation? What exactly do I need to setup and what drivers am I also going to need? Thanks!
__________________

Genkie2012 is offline   Reply With Quote
Old 11-29-2012, 09:37 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: First time build setting up HDD/SSD?

Set it to AHCI. If your operating system doesn't detect the drives, use the drivers for the host controller supplied with your motherboard.
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 11-30-2012, 11:35 AM   #3
Solid State Member
 
Join Date: Oct 2012
Location: Canada
Posts: 17
Default Re: First time build setting up HDD/SSD?

Thanks Il set both to ACHI
Genkie2012 is offline   Reply With Quote
Old 12-01-2012, 07:36 PM   #4
Solid State Member
 
Join Date: Oct 2012
Location: Canada
Posts: 17
Default Re: First time build setting up HDD/SSD?

WAIT now I need other help lool.

SSD: Newegg.ca - Kingston HyperX 3K SH103S3/120G 2.5" 120GB SATA III MLC Internal Solid State Drive (SSD) (Stand-Alone Drive)

HDD: Newegg.ca - Western Digital WD Blue WD5000AAKX 500GB 7200 RPM 16MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

so based on what they are, what sata ports would they go in too on this mobo:

GIGABYTE - Motherboard - Socket 1155 - GA-Z77X-D3H (rev. 1.0)
Genkie2012 is offline   Reply With Quote
Old 12-02-2012, 11:48 AM   #5
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: First time build setting up HDD/SSD?

You could either plug them both into the 6Gb/s ports or just plug the SSD into the 6Gb/s port and the spinner in the 3Gb/s port.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0