Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-22-2005, 05:02 PM   #1
Baseband Member
PapoJR's Avatar
Join Date: Jun 2005
Posts: 44
Default First Computer

I have finally finished building my first custom computer:

AMD Athlon XP 2800+ Processor
ASRock K7S41 Micro ATX AMD Motherboard
512MB DDR 400 PC3200
350W Power Supply

In the bios, im getting temperatures of:
System 36C

Is that ok? Or should I add more fans? It currently has one MASSCOOL 80mm fan Link, and the retail heatsink fan. Please guys help me, I dont want something to fry there in the long run.


PapoJR is offline   Reply With Quote
Old 06-22-2005, 05:05 PM   #2
In Runtime
Join Date: May 2005
Posts: 427

Is your fan at the back, and is it blowing air inside or outside.
If it is blowing air outside, is it a fresh air intake at the front of your case...

r53s is offline   Reply With Quote
Old 06-22-2005, 05:32 PM   #3
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: First Computer

Yeah, its always good to have one fan blowing in (bigger presumably) and a fan to push air out at the other end, because the heat has to travel somewhere

Your system temp isn't really bad though, but your CPU if it was idle at the time, is pretty hot.
You could try buying a new heatsink/fan combo to get temperatures down alot more on the CPU than standard ones will What CPU have you got? AMD? Intel?
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-22-2005, 11:20 PM   #4
Fully Optimized
Dishdog's Avatar
Join Date: Feb 2005
Posts: 2,801
Default Re: First Computer

Thats hot for a AMD. usally they have lower temps then that.
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-23-2005, 01:24 AM   #5
Fully Optimized
Join Date: May 2005
Posts: 1,690
Default Re: First Computer

Yes, i think that you are a little hot on the CPU temp. The case temp is excelent, though. I would check that heatsink fan. Sometimes they send a low rpm fan and it should have a high rpm fan.
But I always have question the readings also as they are wrong some times.
You can also lower the temps by having a better contact between the chip and heatsink.... Also, too much thermal paste will cause high heat.
Here is a tutorial for lapping a heat sink:
lurkswithin is offline   Reply With Quote

« Help | ??question?? »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0