Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-13-2014, 07:51 PM   #11
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: First Build is not going well :(

I though i remembered something about ASUS bios'es usually came with a file name that you have to rename before it will flash.
So i googled it. I was right.
There is a software designed to rename asus BIOS'es to it's correct name. Not that you can't rename it yourself, but this program knows what different versions should be called for it to flash.
ASUS Drivers BRenamer.zip - ASUS Downloads - DriversGuru
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 09-13-2014, 07:54 PM   #12
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: First Build is not going well :(

Is that a fifth generation CPU? If so you'll need a bios update. What you could do is buy a cheap 4th gen CPU to get it up and running then do the bios update.
__________________

__________________
I'm being stalked!
Celery is offline   Reply With Quote
Old 09-13-2014, 08:08 PM   #13
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: First Build is not going well :(

Some motherboards have a feature to update the BIOS without a CPU.
And since the Maximus 6 Hero is a somewhat high end board, i believe that it has this feature.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 09-13-2014, 08:16 PM   #14
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: First Build is not going well :(

Interesting, how does that work?
__________________
I'm being stalked!
Celery is offline   Reply With Quote
Old 09-13-2014, 09:35 PM   #15
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: First Build is not going well :(

Here is a how to:


---------- Post added at 03:35 AM ---------- Previous post was at 03:33 AM ----------

ohhh, and i found out that his motherboard does in fact have the bios flashback feature.

Bios Update Utility - Asus MAXIMUS VI HERO ManualĀ* [Page 71]
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 09-13-2014, 11:08 PM   #16
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: First Build is not going well :(

Pretty cool.
__________________
I'm being stalked!
Celery is offline   Reply With Quote
Old 09-14-2014, 03:23 AM   #17
Daemon Poster
 
rowcon123's Avatar
 
Join Date: Jun 2012
Location: England
Posts: 765
Default Re: First Build is not going well :(

Is your cpu power plugged in when I first built my pc I stupidly forgot to plug it in lol


Sent from my iPad using Computer Forums
rowcon123 is offline   Reply With Quote
Old 09-14-2014, 07:26 AM   #18
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: First Build is not going well :(

haha. You are not the only one. I have made that mistake too.
I was building a PC for my friend. When it didn't want to post i tried to find out what was wrong. after 15 minutes i found out that i forgot the 4-pin cable. That was quite embarrassing.
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0