Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-27-2005, 08:11 PM   #11
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: first build... need help

I was just saying it could be your windows dont get so nasty, Did you abort the windows installation at any point of did it freeze up and make you restart???? If so try wiping the HDD. If that dosent work swap out you HDD for your computer ur using now and see if it will boot up.
__________________

__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-27-2005, 08:29 PM   #12
Solid State Member
 
Join Date: Sep 2005
Posts: 9
Default

Are all the parts New? I had the same problem when i was trying to add a old CD-Rom drive from a old computer to my New Computer that i was building. If that is the case well then all you have to do is buy The New Part -_-
__________________

MrAtticus is offline   Reply With Quote
Old 09-27-2005, 08:34 PM   #13
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default

I never made it into the windows installation. How would I reformat my hard drive. I have looked everywhere in my BIOS and cant see anything about reformatting my hard drive. And im sorry about being "nasty" but im really pissed off about it not working

EDIT: No my harddrive isnt new thats why I was wondering if it could just be that hard drive thats screwing it up
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 09-27-2005, 09:31 PM   #14
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: first build... need help

hmm well what type of hardrive is it SATA or IDE????
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-27-2005, 09:38 PM   #15
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default

its an IDE hard drive
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 09-27-2005, 09:55 PM   #16
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default

Ok im about to order a new hard drive, if you know any way I can get my computer working without a new hard drive let me know

EDIT: Ok just ordered a new hard drive, this better work
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 09-27-2005, 10:07 PM   #17
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: first build... need help

Well, if it's not a very legit copy of windows (assuming it's windows NX) The guy may hae modified it so no one could install it...

Else than that...I've never EVER seen this message before.

How about trying a Linux Distro andsee if you get another error?
lhuser is offline   Reply With Quote
Old 09-27-2005, 10:16 PM   #18
Solid State Member
 
Join Date: Sep 2005
Posts: 9
Default

Well dude what i recommend is spending 30 bucks on a new hdd a small one like a 5Gb one just so it can hold you OS. I am 99% sure that it is because its not a new one. hope that helps and if you want to reformat the one that you have already just go into the bios and set it so you have to boot of the cd-rom and thatís where you will have the option of reformatting it.
MrAtticus is offline   Reply With Quote
Old 09-28-2005, 07:13 AM   #19
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default

well Im downloading linux right now(slackware 10.1) I will see if that works later
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 09-28-2005, 07:59 AM   #20
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: first build... need help

I hope this works. Have you worked with Linux before?
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0