Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-10-2006, 11:51 PM   #1
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default First build!!: MOBO Drivers

I just got all my parts and plan to attempt my first build tomorrow. My mobo came with a disk that has all the drivers, but is that just used for a backup, or do I have to install the drivers once windows is working? Does the BIOS already have the drivers installed? Also, the only thing im a little uncertian about is what parts need to have their own connection to the psu, and how to go about doing it. And for the fans, do they connect to the psu, mobo, or both?

Heres a list of my parts:
Asus SLi Premium
Athlon X2 3800+
Corsair 1gb ram
Seagate 120gb 7200rpm
Antec 500W smartpower 2.0
nVidia 7600GT
Sony DVD Rom
Samsung DVD-R
XP Pro
__________________

kocheez75 is offline   Reply With Quote
Old 04-10-2006, 11:53 PM   #2
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: First build!!: MOBO Drivers

No. you have to install the drivers. As for the fans you can have them directly to the psu, or to the mobo. Its up to you, but if you connect them to the mobo using the 2 pin connector thing it gives you a read of the rpm. Both optical drives need to get power from the psu, along with the hard drive.
__________________

__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-11-2006, 12:06 AM   #3
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: First build!!: MOBO Drivers

What connectors would I use for the optical and hard drives?

I have to use a relay for both of the optical drives, right?
kocheez75 is offline   Reply With Quote
Old 04-11-2006, 12:07 AM   #4
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: First build!!: MOBO Drivers

The 4 pin crap, I think its called molex

http://www.msprojectstart.org/molex%20connect.jpg
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-11-2006, 12:13 AM   #5
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: First build!!: MOBO Drivers

I'm pretty sure that the vid card also requires a direct connection to the psu. Not sure because I haven't seen that specific card, but most of the new ones do.
mammikoura is offline   Reply With Quote
Old 04-11-2006, 12:15 AM   #6
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: First build!!: MOBO Drivers

You should basically be able to look at the back of each device and figure out the connector. If you need more help during the build, don't hesitate to ask.

Don't use too much force for anything.. thats a good rule.
Make sure your doing it right if it takes that much force.
Bahawolf is offline   Reply With Quote
Old 04-11-2006, 12:16 AM   #7
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: First build!!: MOBO Drivers

Also for the IDE cables make sure you have them the right way when going to push them in. There is a black box where there are no pin, so you have to have it the correct way, thought I would just let you know.
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-11-2006, 12:20 AM   #8
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: First build!!: MOBO Drivers

Yeah, I was gonna mention that, then I remembered like everything uses SATA..

Oh, for the CD-Rom.. *doh*.

Good tip.
Bahawolf is offline   Reply With Quote
Old 04-11-2006, 12:31 AM   #9
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: First build!!: MOBO Drivers

Quote:
Originally Posted by mammikoura
I'm pretty sure that the vid card also requires a direct connection to the psu. Not sure because I haven't seen that specific card, but most of the new ones do.
The fan plugs into the card iteself, so i dont think it needs to be connected to the psu
kocheez75 is offline   Reply With Quote
Old 04-11-2006, 12:33 AM   #10
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: First build!!: MOBO Drivers

Could someone go into a little more detail about the cd drive connections (both to power supple and motherboard). Do I need to relay both of them, or is it possible to just wire them independantly. Thanks.
__________________

kocheez75 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0