Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2009, 10:09 PM   #1
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default First Build complete!

First off, this was my first build. Its the most amazing feeling ever to use something that I built on my own. I only had one problem, and that was i put the power,hdd led and reset switch wires in the wrong places (quick install manual was incorrect).

After the wires were in correct places it fired right up.

Specs -
MSI K9N2GM-FIH motherboard
AMD Phenom Agena 9600 2.3 ghz
(2) Crucial Ballistix Tracer 1GB PC2 6400
Thermaltake 430Watt PSU
160GB Segate Barracuda HDD
19" Wide Screen Hanns-G monitor
Raidmax Tornado ATX Case

Here are a few pictures- (they are sideways, sorry, Im too lazy to fix them.)




__________________

__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 04-23-2009, 10:11 PM   #2
Daemon Poster
 
Techmaster05's Avatar
 
Join Date: Dec 2008
Posts: 855
Send a message via AIM to Techmaster05 Send a message via MSN to Techmaster05 Send a message via Yahoo to Techmaster05
Default Re: First Build complete!

congrats on the first build, many more to come i believe ?
__________________

Techmaster05 is offline   Reply With Quote
Old 04-23-2009, 10:37 PM   #3
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: First Build complete!

haha good job
nice build
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 04-23-2009, 10:41 PM   #4
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: First Build complete!

Quote:
Originally Posted by Techmaster05 View Post
congrats on the first build, many more to come i believe ?
For sure, I think a server will be next. Then, I am considering building and selling.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 04-23-2009, 10:48 PM   #5
In Runtime
 
Deathbank's Avatar
 
Join Date: Apr 2009
Posts: 130
Default Re: First Build complete!

Good job man, that blue always looks sickly cool. Im in love with that side panel and blue light...The case im ordering is that way too.
Deathbank is offline   Reply With Quote
Old 04-24-2009, 12:09 PM   #6
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: First Build complete!

Quote:
Originally Posted by Deathbank View Post
Good job man, that blue always looks sickly cool. Im in love with that side panel and blue light...The case im ordering is that way too.
Thanks. I love the case. It is alot bigger than I had expected. There is plenty of room for a HUGE heatsink.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 04-24-2009, 12:16 PM   #7
Baseband Member
 
Join Date: Dec 2008
Posts: 21
Default Re: First Build complete!

Congrats.Looks good.
shark3149 is offline   Reply With Quote
Old 04-24-2009, 12:47 PM   #8
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: First Build complete!

Very nice Austinn! I remember the satisfaction of my first build. That was until the mobo took a dump about 2 months ago.

I seriously need a new one.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 04-24-2009, 01:31 PM   #9
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: First Build complete!

Quote:
Originally Posted by 63083 View Post
Very nice Austinn! I remember the satisfaction of my first build. That was until the mobo took a dump about 2 months ago.

I seriously need a new one.
Thanks!

So far everything is still working. I was really surprised everything worked.

I've got mail in rebates, when should I do those? Ive only had this for about 3 days, how long should I wait to make sure nothing is become toast?

I believe I cant do a RMA after I do the MIR's thats why I am asking.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 04-24-2009, 01:43 PM   #10
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: First Build complete!

You're welcome man. I'm glad everything is going good with the new compy.

And I'm kinda guessing you bought your system through newegg, but you send in the rebates through the manufacturer of the indevidual product. They usually ask for your order number and all that junk which should be in an email that was auto delivered to your email about a day or so after you bought the system.

And if your system is working now, I would say it's going to be working from here on out. Mine motherboard crapped out because it got zapped by a power surge. You should be good to go. Just make sure your system is plugged into a power strip, not the wall.

Best of luck to you.
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0