Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2005, 02:33 PM   #1
Solid State Member
 
plug-in-muse's Avatar
 
Join Date: Aug 2005
Posts: 12
Send a message via MSN to plug-in-muse
Default firewire not detecting dv camera

Hi,

I've got a Sony DCR-HC30E camcorder and im basically just trying to connect it up to the pc to transfer the video from tape to my harddrive. Now i kno generally you would use USB for picuters, and a IEEE 1394 port for the video, plus the quality is better etc etc.

But on my pc i didnt have a firewire port so i just bought one for a few quid, and it got here today. So i inserted the PCI Card, and then plugged in the included i.link cable into that and my video camera, and turned it on. i then switched to the play/edit mode as the instructions with the camera tell me to do, and it says 'DV in' on the camera LCD, showing that it is connected. But on my pc, no sign of it. No programs can fine the camera, its just not there.

any ideas at all?
i went to update my drivers, and it says there are the latest versions, so i cant think of much else.
thanks!
__________________

plug-in-muse is offline   Reply With Quote
Old 09-07-2005, 03:54 PM   #2
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: firewire not detecting dv camera

Have you confirmed the drivers for the IEEE 1394 card are installed and/or updated? I dont mean the drivers for your camcorder, but for the actual card itself.
Only other thing I can think of (and you alluded to it saying "play/edit mode") is to set your camcorder to vcr mode, not record.
__________________

CrossCech is offline   Reply With Quote
Old 09-07-2005, 04:03 PM   #3
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: firewire not detecting dv camera

yeah the card might no be intalled right (softwarely)
or your version of windys dosent support firewire... what OS do ye have?
G. is offline   Reply With Quote
Old 09-07-2005, 04:53 PM   #4
Solid State Member
 
plug-in-muse's Avatar
 
Join Date: Aug 2005
Posts: 12
Send a message via MSN to plug-in-muse
Default

i have windows xp pro. on the device manager un the IEEE 1394 bus host controllers catagory, it has VIA OHCI Compliant IEEE 1394 Host Controller. I click the update driver button but it seems i already have the latest version. Maybe i should look for a different driver perhaps?
plug-in-muse is offline   Reply With Quote
Old 09-07-2005, 04:55 PM   #5
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: firewire not detecting dv camera

meby the newist have "issues" try a older driver
G. is offline   Reply With Quote
Old 09-07-2005, 05:01 PM   #6
Solid State Member
 
plug-in-muse's Avatar
 
Join Date: Aug 2005
Posts: 12
Send a message via MSN to plug-in-muse
Default Re: firewire not detecting dv camera

i thought i'd try that too. But it says that "no driver files have been backed up for this device". The driver date is from july 2001, so is there a chance the driver is too old?
plug-in-muse is offline   Reply With Quote
Old 09-07-2005, 05:02 PM   #7
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: firewire not detecting dv camera

yer .. go to the manufactors website and have a look ing support/downloads
G. is offline   Reply With Quote
Old 09-08-2005, 11:01 AM   #8
Solid State Member
 
plug-in-muse's Avatar
 
Join Date: Aug 2005
Posts: 12
Send a message via MSN to plug-in-muse
Default

and heres the next problem...
the box doesnt actually say who made it. all i no is that it has a VIA Chipset. Whether they do any drivers? I'll just open my pc up a sec, and see wot is actually writen on the card.
plug-in-muse is offline   Reply With Quote
Old 09-08-2005, 11:23 AM   #9
Solid State Member
 
plug-in-muse's Avatar
 
Join Date: Aug 2005
Posts: 12
Send a message via MSN to plug-in-muse
Default

ok turns out all thats writen on there was VIA. However there were a couple jumpers to turn on and off the ports. and then noticed the external ports were set to off! So i switched it over, to wot i thougth wud hopefully turn them on and make it work. but sadly still no luck.
plug-in-muse is offline   Reply With Quote
Old 09-08-2005, 12:07 PM   #10
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: firewire not detecting dv camera

is the manufactir logo on the card even?
__________________

G. is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0