Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2006, 10:35 AM   #1
Beta Member
 
Join Date: Aug 2006
Posts: 2
Question Firefox works but IE6 does not

I have Comcast Cable over a Motorola SB4200 Surfboard Modem through a Linksys WRT54GS Wireless Router. I had this same setup at my last apartment with no problem. But now none of the IE based programs work correctly while Firefox and Thunderbird work perfectly. IE give "Page cannot be displayed". Does any body have any ideas of what to do do?
__________________

mikethebike is offline   Reply With Quote
Old 08-20-2006, 10:47 AM   #2
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Re: Firefox works but IE6 does not

Try this: Go to "Tools" -> "Internet Options" -> "Connections" -> "LAN Settings" -> tick the "Automatically detect settings" box -> Click "OK" -> Restart IE.

May work, may not but you never know!
Have you got any previous internet connections still in "Network Connections"?
__________________

__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Old 08-20-2006, 10:49 AM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Firefox works but IE6 does not

Well if you want to continue using I.E , then check out the Micr$oft link below :

http://support.microsoft.com/kb/241344?sd=RMVP
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 08-20-2006, 11:11 AM   #4
Beta Member
 
Join Date: Aug 2006
Posts: 2
Default Re: Firefox works but IE6 does not

Ok the Automatically detect settings thing did the job...thank you very much.


Mike
mikethebike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0