Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-11-2005, 03:34 PM   #1
Solid State Member
 
Join Date: May 2005
Posts: 9
Send a message via AIM to DanMnz
Default FireFox issue

Okay, so far I've had no luck with this...

Earlier today a message came up in FireFox and promted me to select my profile. I tried to select Default, but it said it was already in use - I was forced to chose the only other profile listed, and then all my bookmarks and settings went bye bye.

When I searched google.com and ask.com the same questions were posted, but no good answers.

Also... since my 'run' command is missing for some reason, I can't access the profile config menu for firefox. I need help.
__________________

DanMnz is offline   Reply With Quote
Old 05-11-2005, 04:48 PM   #2
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: FireFox issue

If it says Default is in use, then hit CTRL+ALT+DEL and under processes find firefox.exe, end the process and you should be able to select default.
__________________

wiktorek01 is offline   Reply With Quote
Old 05-11-2005, 05:35 PM   #3
Solid State Member
 
Join Date: May 2005
Posts: 9
Send a message via AIM to DanMnz
Default

Well I've thought of that one already, but just to be sure, I tried it again. Nothing running, and Firefox still isn't keeping my bookmarks from before.
DanMnz is offline   Reply With Quote
Old 05-11-2005, 06:41 PM   #4
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: FireFox issue

ohh..so what bookmarks do you want? the ones from your default setting? or from internet explorer?
wiktorek01 is offline   Reply With Quote
Old 05-11-2005, 07:13 PM   #5
Solid State Member
 
Join Date: May 2005
Posts: 9
Send a message via AIM to DanMnz
Default Re: FireFox issue

Defualt Setting
DanMnz is offline   Reply With Quote
Old 05-11-2005, 09:11 PM   #6
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: FireFox issue

hmm...cant you import them? i dont have firefox on my system right now because it's all messed up but why won't you just chose that import wizard and instead of IE, import from ur default setting
wiktorek01 is offline   Reply With Quote
Old 05-11-2005, 09:31 PM   #7
Solid State Member
 
oz02's Avatar
 
Join Date: May 2005
Posts: 12
Send a message via AIM to oz02
Default Re: FireFox issue

Try this: http://www.mozilla.org/support/firefox/profile#new and delete the new profile.

And if it does happen again, just use ctrl+alt+del to kill its processes.
__________________

oz02 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0