Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-05-2005, 07:23 AM   #1
In Runtime
the deceived's Avatar
Join Date: Aug 2005
Posts: 318
Default Finally! New test scores...

Right, finally got my act together and ran all the 3DMarks, PCMarks, Aqaumark and Performance tests on my new computer (specs are in my signature). Here they are below:

3DMark01 - 23,714

3DMark03 - 16,427

3DMark05 - 7,907

PCMark04 - 6,135

PCMark05 - 948 (WTF??)

Aquamark03 - 72,429

Peformance Test 6.0 - 553.7 (Partial Result Only)

First of all, do all of these look right? Any that are under/over performaing, or are they about right?

Now what is confusing me is the PCMark05 score (should it really be that low?) and the Performance Test 6.0 (I can't seem to make it run all the tests, even though I do press the "Run All Tests" button, and I make sure there is a CD in my optical drive).

Any ideas/help on these would be much appreciated!!
Intel i7 930 @ 3.6 GHz || Gigabyte GA-X58A-UD3R (SATA 6GB/s/USB 3.0) || XFX ATI Radeon HD 5970 || OCZ Vertex Series 120GB 2.5" SSD || OCZ Gold 6GB (3x2GB) DDR3 2000MHz Tri-Channel || OCZ Z-Series 1000w Modular '80 Plus Gold' PSU || Coolermaster RC-1000 Cosmos PURE Black
the deceived is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0